Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Mike knox

1997 Kawasaki Lakota 300 won’t run after warmed up

Recommended Posts

Put a lot of new parts on this and still won’t run more than 15:00 minutes. Will start right back up after it cools. Anyone have any ideas. New coil , new top end, new stator, new carb , new rectifier. Timing is on , valves adjusted right. Runs great for 15:00 minutes then when warm quits and won’t run till cooled.  Getting frustrated with it.

Share this post


Link to post
Share on other sites


Check your choke operation.

Edited long topic title to 1997 Kawasaki Lakota 300 won’t run after warmed up 😀

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Jeff Comstock
      Ok, so I had no spark issues and foundy coil was bad. Bought a caltric coil, put it on and fired right up...for bout 20 minutes then it backfired once and again, no spark. I put it on my buddies 300 and it runs.  Checked my cdi the same thing, but still no spark. Now I got my old coil and  was ohming it and got reading of .01 on primary and 11.89 from POS to plug ( meter set on 20k ) new coil reads same primary but 12.83. what gives? It tests bad but runs my buddies 300, helllllllpppp
    • By MarkinAR
      What is the opinion on carb kits? What's one of the better brands of aftermarket? OEM is always preferred but not practical, chinese cheapie is never a good option. 
      Thoughts ?
    • By My kiwi shed
      Hi everyone.
      Currently have a 2004 King quad 300 4wd.
      There's a few parts I need to get 4wd working again and also have a crack in the engine crankcase(big trucking rock). 
      Replacement engines are horribly expensive so looking for a half decent site to buy parts /kits that also have detailed diagrams and part numbers.
      Going to disassemble weld crack and give the engine a freshen up.
       
      Any recommendations please
    • By bradleyheathhays
      So this '02 Taurus with only 87k miles on her starts right up every time multiple times a day except for twice in the last 3 weeks. The first time was 3 weeks ago and the second was today. It happened the same both times. Turn the key and stop to let the pump prime, then when I turn to the start position the engine turns real slow and sort of in fits. Usually when a battery is low the engine turns slow but in rhythm. During my 2 starts the engine barely seemed to turn and the crankshaft rpm seemed to vary. On both starting events I let off the key and tried to start 2-3 times with rests in between. But then eventually on the 4th try it starts right up just as quickly as a normal start.

      I have No clue as to what might be causing this. Only thing I know to do is, next time it does this to put a voltage meter on the battery to see if it's weak. Actually though, because both events the engine ended up starting up like normal that would indicate something other than the batt. Electrically this car is a little odd though. The interior light never comes on when the doors are opened, for years, and then last week it comes on twice when one of the rear doors is opened.
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
  • Similar Tagged Content

    • By 87tecate4
      View File Lakota KEF-300 Service Manual 1995-2004
      Kawasaki Lakota 1994-2004 Service Manual
      Submitter 87tecate4 Submitted 07/10/2018 Category Kawasaki ATV  
    • By uzejo
      My lakota has a new carb and just had a top end redone by a professional, but it will not start. The electric start turns it over great, there seems to be compression. It seems like its trying to start, getting right there and just doesnt catch. It does start occasionally, but wont run for more than a couple of minutes and smells rich. Im assuming the carb needs to be tuned, but im just wondering if anyone else has any ideas before i get a chance to work on it.
       
      Thanks
    • By Brantley40
      What is the wheel bolt pattern for a 2002 Kawasaki Lakota Sport 300? Same on front and rear?
    • By Brantley40
      Anyone out there spice up their 2002 Kawasaki Lakota Sport 300 with cam, shaved head, deck the jug, valves?
      As you probably have already seen, I have a top end to get built back up and might as well add a little kick to it. Here's a pic of a golf cart I built up recently and modified the engine a little while I had it apart.
      Thanks in advance for everyone's help!!

    • By Todd Trask
      Hello All, Finally got around to messing with quad. I found bad grounds & faulty coil. Ordered new today. Stole coil from other quad and made spark......woohooo....👍🏻. Well I temp installed new coil and made spark. Figured I would pour little gas in carb to see if it fires. No fire ..tried a little starting fluid just to see if it would fire. No fire.. well if I have spark, add clean fuel but No fire or booms from quad what’s so ever. Any suggestions..
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...