Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Lyndon

2016 Phoenix 200 Valve specs??

Recommended Posts

Valve specs.4 wheeler has always been hard to start after it has sat for a while even harder when it is cold out.been having this problem from the time we bought it new. Thanks for any help

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By cavry
      Cool mornings here  (high 50's -mid 60's).  The '02 300 Bayou has a replacement Chinese Carb that starts first or second hit at temps over 75 or so.  It wont start in the cool mornings.  Choke at any position, Throttle positions, turning over with the compression relief open a few turns, grinding for 20-30 secs, None helps.  Temp goes up, NO Problem.  Ideas?
       
    • By PolarisRich
      I've never done this before but after reading a few thread I decided to check my valves for the first time and to my surprise it was much easier than I thought.
      My bike is a 2005 Sp 500 HO.
      I first pulled the seat and the right side panel off, and that's it! It wasn't too bad to get at.
      Next I pulled the spark plug out and removed both the head cover ( 8-8mm bolts)
      [ATTACH]1021[/ATTACH]
      then the side cam cover (5-8mm bolts).
      [ATTACH]1023[/ATTACH]
      Also remove the plug in the recoil cover (14mm bolt) to see the timming marks.
      [ATTACH]1022[/ATTACH]
      Next I turned the engine over with the pull cord untill it was at TDC of the compression stroke.
      The best was to tell that your at TDC of the compression stroke is to rotate the engine until the
      timing marks are parallel to rocker cover gasket surface.
      The cam sprocket locating pin will be facing upward directly in line with the crankshaft to camshaft center line.
      Now fine adjust by looking into the timing hole in the recoil cover and line up the upside down "T" on
      the flywheel into the center of the hole.
      [ATTACH]1023[/ATTACH]
      Now using a feeler gauge, slide the .006" (.15mm)blade between the top of the valve and the bottom of the adjuster and adjust accordingly
      [ATTACH]1024[/ATTACH]
      [ATTACH]1025[/ATTACH]
      To adjust, Loosen the locknut (10mm) and check clearance with a feeler guage. Clearance should be .006" (.15mm) for both, intake and exhaust valves. Turn the adjuster with a stubby flat blade screwdriver untill the proper clearance is achieved then tighten the locknut (5.8-7.2 ft. lbs) while holding the adjuster in place with the screwdriver. Re-check the clearance with the feeler guage one last time and re-assemble the covers (72 in.lbs) and plugs.
      The only thing that i noticed was that I had to clean and silicone the side cam cover other than that I found the whole process rather simple.
      I'd give it a 4 out of 10 on the skill level scale.
      I hope this helps!
      Thanks Rich





    • By Dana Hudson
      Hey everyone, hoping to get some help here... my kids 03 KTF 50 Quad has always ran great... they were riding it a couple of hours a few days ago and it died a couple of times (not normal) but started right back up. A few days later my 5 year old wanted to take it for a spin so I started it (2 pulls) and he took off.. he made it a couple hundred yards and it died and we havnt been able to start it since. I have new gas, good spark and 120 psi compression.. it will not start with starter fluid in the intake or even in the cylinder.. the fuel bowl has fuel at the carb... what am I missing? It’s driving me crazy!!
    • By bradleyheathhays
      So I got this '96 Jeep Cherokee XJ that cranks but doesn't start.  It's got around 180k on her but I keep everything in good shape.  Batt seemed strong.

      I used to drive it everyday but this past year I've driven it only about twice a week.  It's been just slightly slower to start in the last couple of months, but just barely slower.  Was guessing it had something to do with aging plugs or something.

      Drove it yesterday and everything was normal like always, sat overnight and today it cranked but didn't catch.

      Any ideas on where to start?
    • By John Dunn III
      Just bought a LT 230 anything I should watch for. It runs and drive good. Just don't want no surprises 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...