Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Deañna

1996 Yamaha Timberwolf 4x4 shifter frozen

Recommended Posts

I have a 1996 Timberwolf with a stick shifter.  When I got it the previous owner told me it was a transmission issue.  He also said the starter went out.  I got it home and the battery was dry.  Changed plug, coil pack, filter and all fluids. I have it running well, but the shifter does not move. It is stuck in neutral. The reverse lever seems to be all the way to the front. Does anyone know where I should begin?

Share this post


Link to post
Share on other sites

First place to look is at the shift mechanism located behind the clutch, behind the right engine cover.  You can pull it out and see if it's working properly.  If it is then it's likely in the transmission itself which requires splitting the cases.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By emoyer105
      I have a Yamaha Timberwolf 250 2x4 that I purchased a while ago as a project. I fixed it up to where everything was working great in my opinion, however when I showed it to a potential buyer he complained about a vibration from the rear drive shaft. (Which I ridiculous seeing as he tried to wheelie it before that) Anyways I took the rear diff apart and found most of the seals and bearings where bad. So I bought a kit off of amazon only to find that it doesn’t have all of the bearings and seals. After finding that I decided to try to find a used good condition replacement but they’re all to expensive for me so is there a better alternative for me, or can someone point me in the right direction to get the rest of the parts?

    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

    • By KINGSIZE
      Howdy,
       
      I was given a 2008 Yamaha Timberwolf by my in laws a few weeks back. Of course my FIL said it hasn’t run in 8 years but all it needs is gas and oil!
       
      That hasn’t been the case...so far I’ve replaced the spark plug, changed air filter, replaced battery, replaced fuel and oil filters, fresh oil and gas. I tried starting her up and no luck, it turns over but won’t get going.
       
      Now I’ve moved on to cleaning the carburetor which I’ve heard is a common problem area. I can’t figure out how to remove the bowl at the bottom, any suggestions? I removed the four screws that I thought were holding it in place but the bowl won’t budge
       
      Thanks and looking forward to getting her running!
      Some photos of what I’ve got going on , this has taken over the garage




    • By Sharon van den Berg
      We bought an old atv from friends to bum around on the farm with. VIN number is rusted off. Is there a way to determine the year model from the engine number? We only need the info to buy parts. Please help


    • By Todd Barrett
      Hi all 
      I'm finding it rather difficult to find 10"x6" front rims. My question is will 12"x7" fit and will there be enough clarence when on full lock? 
  • Similar Topics

    • By redneck999
      i am sure some one has switched from the dinky battery to a larger car car battery, so any advice? ive got enough bits and bobs on my atv that i feel i need to step up, i keep a float charger on it but i left it unplugged for about a week and it was dead and it a fairly new battery from advance auto, im probably gonna add a cb radio in the future and i think the only thin that has a constant draw is the clock in the dash and the memory for the stereo
      2012 cf moto x5 500 lwb
    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
    • By billyz57
      New to Quadcrazy, Has any Yamaha owners had similar issue?
      1987 Yamaha YFM 350 Starts on Pull, but just spins on starter, and won't start.
    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By Ailll1
      I’m working on a Kawasaki Bayou KLF400 for a family member that doesn’t have spark. I’ve already replace the ignition switch and the stator which were defective. The stator had a melted connector and one of the phase had low resistance and low VAC output. 
      What I’ve figured out so far is that I’m not getting 12V to the ignition coil when I turn the key to the ON position. From what I understand, the 12V should come from the CDI. I’ve resistance tested both wires going from the CDI to the ignition coil (Green/white and black/yellow). They are fine. The only 12V coming from the ECU is on the yellow/red wire.
      I don’t have the wiring diagram for the 400 but I’m working with the one for the Bayou 300 which looks pretty similar except for the wire color between the CDI and ignition coil. On the 300 diagram, the yellow/red wire goes to the ignition coil, not the black/yellow… All the other wires color match except for this one. Not sure if that’s normal?
      Thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...