Quantcast
Jump to content


1996 Yamaha Timberwolf 4x4 shifter frozen


Deañna

Recommended Posts

I have a 1996 Timberwolf with a stick shifter.  When I got it the previous owner told me it was a transmission issue.  He also said the starter went out.  I got it home and the battery was dry.  Changed plug, coil pack, filter and all fluids. I have it running well, but the shifter does not move. It is stuck in neutral. The reverse lever seems to be all the way to the front. Does anyone know where I should begin?

Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By HSTAR
      Hey I have a 1997 big bear 350 4x4
      I replaced the shifter shaft and the shift arm linkage and the rod when I installed them all I was unaware that you had to line the dot on the shifter shaft with the gap on the linkage arm gap put it all back  together and rode it I can't get it to shift in the right gears  I can move the shift cam by hand and goes in different gears but with the shifter shaft in it riding I can't put it in R or N 
      Anyone know how to line up the shifter shaft and the shift cam s
       
    • By HoldenBoy
      Hi all,
      Looking for some help on a starter/bendix issue. Can Am outlander 450 2017. While cranking to start, the starter spins and engages into the ring gear. After a few seconds the bendix retracts while still spinning and there is no damaged teeth on the drive pulley.
    • By BenJammin
      I did a compression test on my 2005 Bombardier Traxter 650 CVT and it's 75 PSI.  service manual only talks about leak down test.  No specification for engine compression the manual.  What does 75 PSI tell me?  Thank in advance.
       
      A little history of this machine.  640 miles.  Picked it up about 2 years ago, not running. Probably the computer.  Tested all circuits and confirm it was the computer.  Long story short, I watched a Youtube video and fixed the computer. ATV now started and runs.  BUT, it tops out 20 MPH.  I cleaned the carb 3 times also using a Mikuni carb kit after the second time.  Slide in carb is going up and down.  Only adjustment for fuel is at 1.5 turns out.  NGK Sparkplug had soot on main part but brown on the electrode.  Champion sparkplug is brown.  I check CVT clutches and they both appear to engage like they suppose to.  Checked valve clearance it's 0.00, I can't get any feeler gauges in-between.  I check timing chain I believe it's in the correct position and hasn't skipped.  I removed muffler plug and drilled into muffler to try and make sure it wasn't plugged.
    • By McG75
      Sorry I suck at these forums so if you see this submitted under update status, my bad. Anyhow this is a new shock for a 96 Yamaha Kodiak 400 4x4 it fits my 96 Yamaha Timberwolf 250 4x4 perfectly. Little narrower are the bottom than the original but everything else is perfect. I extended it to almost a half in from full extension because I’m pushing 350 pounds.  It rides and hold me well. So if any of y'allRace driven shock. have been looking for one and didn’t want to do the research here it is. 





    • By ethie
      Hi All
      I have a 2012 Coleman 500 Outfitter that keeps fouling out the plug within 10-15 minutes 
      not sure where to start
×
×
  • Create New...