Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
wanrep

2000 Yamaha Big Bear YFM400FWNM Service Manual

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Hellraiser69
      Just got a new to me, 99 Kodiak w/ plow and an extra set of tires for dirt cheap. I'm curious where you guys purchase your parts for your older ATV's? Google is great to find parts, but I'm hoping you guys have some stores, online, that you prefer on a recommendation basis. I've already purchased my tune-up items, but the brakes need some work and I'll likely end up having to replace the steering stem bearing, front CV axles and a few other things down the road.
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Chris Owens
      I have an 04 arctic cat 400 fis 4x4 manual changed the centrifugal clutch,  changed the clutch discs and adjusted the clutch. When shifted into gear forward or reverse it will leap a little but will not go it was moving with the old centrifugal clutch but it was worn out. Any help would be appriciated 
    • By Aaron Drost
      Hello bought my 2000 polaris sportsman 500 last week bike seems to work pretty good untill yesterday, when in reverse the bike seems to start bogging out? How come? 
    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

  • Similar Tagged Content

    • By Chad Byrne
      1999 350 big bear ran with old carb on it but it leaked and most of the screws on it r stripped from having it spart so much i bought a new carb everything was the same installing it and now it won't start, any ideas
    • By Scott Sirr
      View File 2007-2012 Yamaha Big Bear 400 4x4 Service Manual
      2007-2012 Yamaha big bear 400 4x4 irs service manual
      YFM40FBW
      Submitter Scott Sirr Submitted 12/22/2019 Category Yamaha ATV  
    • By Scott Sirr
      2007-2012 Yamaha big bear 400 4x4 irs service manual
      YFM40FBW
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
    • By Gary Ferguson
      My old Big Bear nearly left me stranded but I managed to limp back to my garage just before it died. Now No Spark. I’ve changed the obvious, inexpensive and easy parts- spark plug & coil without any luck. 
      Ive stripped it down and traced all of the related wiring, checking as many connections as I can but no luck again. 
      Next I pulled the cover and accessed the stator housing to inspect and do some resistance testing to ID a possible short. 
      Here are my readings:
      Source coil- 325 ohms
      Pickup coil- 225
      Can anyone tell me if these are good numbers, and if good, where to go next?
      I assume my next purchase will either be a new stator or CDI, but since neither of these tend to be returnable items I want to be as sure as I can I’m gonna get a resolution to the problem!!
      Thanks,
      Gary in SC
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...