Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Gordon cousins

Gear Selector 1990 Yamaha Big Bear

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By wayde theriault
      Hello, I just bought a 2006 ttr125 and the guy said it needed a new carb because gas was leaking out the overflow and he couldn’t find out what was wrong with it, I opened it up and messed with the float and I couldn’t figure it out myself so I just ordered a $30 carb off of amazon. I installed it and it seemed to run great around the yard but when I got on the road and started picking up speed it seems to just turn off once I slow down and down shift. I don’t know it’s like if I go to fast it will just completely die and right after it dies it won’t start, the es won’t work nor will the kick start, I have to wait a good 30 minutes before I can start it and it runs fine again. Anything helps! Thanks    
    • By Tinscissors 428
      I have a 01 blaster kickstart won’t work but bump start does work
    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
    • By StolenATV
      Blue and White Raptor 90
      White, Black and Yellow Raptor 90
      Blue and White WR450F Motorcycle
      VIN’s for ATVs
      RF3AB11Y2HT006593
      RF3AB11Y5HT006815
      Stolen from the yard at my home at night on 10/26/19.
      $2,000 reward for information leading to their return.
      The post Two (2) Stolen Yamaha Raptor 90 ATVs and a Yamaha WR450F Motorcycle appeared first on STOLEN 911.
      View the full article
  • Similar Tagged Content

    • By Gary Ferguson
      My old Big Bear nearly left me stranded but I managed to limp back to my garage just before it died. Now No Spark. I’ve changed the obvious, inexpensive and easy parts- spark plug & coil without any luck. 
      Ive stripped it down and traced all of the related wiring, checking as many connections as I can but no luck again. 
      Next I pulled the cover and accessed the stator housing to inspect and do some resistance testing to ID a possible short. 
      Here are my readings:
      Source coil- 325 ohms
      Pickup coil- 225
      Can anyone tell me if these are good numbers, and if good, where to go next?
      I assume my next purchase will either be a new stator or CDI, but since neither of these tend to be returnable items I want to be as sure as I can I’m gonna get a resolution to the problem!!
      Thanks,
      Gary in SC
    • By Dave Ayoub
      Ok i am not quick to jump on a forum and post a question without doing my own part and trying to research and solve the problem myself but I cannot find any definitive information anywhere about my problem. I have a Big Bear 350 that I picked up very cheap which had been sitting in a field for years. I am not new to building wheelers but this one has me beat. After rebuilding top end and replacing the carb it fires right up. The vin has some number worn off from being next to the shifter but from the parts in the clutch i assume it is early since 87 parts seem to be the only ones that match. Thats when the plot thickened. 
      Reverse works fine but when in the forward gears it would not go past 1st and was hard to get into neutral. ie. a it took a million clicks up to thump into 1 and as many down to find neutral. still never getting past 1st. within minutes i could hear metal screeching and whirling around in the clutch side of the motor. I took the cover off to find that 3 out of the 4 springs on the centrifugal clutch had broken and were shredded. Also the black mechanism that the pawl on shift shaft grabs moves was loose so it wasnt always grab to change the gear on the transmission. I tightened that mech, and replaced the springs assuming it would solve the problem since the gears were not actually changing from the lever and the carrier should obviously not only have 1 spring left. 
      After putting everything back together it did go into 1st fairly easy but then i again couldnt get it back to N without a million clicks down and couldnt get it to go past 1st. I did one time get it into a higher gear who knows what one but i gained some speed and dropped rpm.
      If i jack both the front and the back wheels off the ground and run the motor it becomes much easier to shift and i can get it to run through the gears pretty well. Usually going into N without a huge fight. not perfect but it does hit neutral and roar while spinning the wheels instead of gain rpm and with the power. 
      I have tried every possible position on the clutch adjustment screw without any noticeable result. I think this could potentially be where my problem lies at this point.
      does anyone know if the case is supposed to be threaded? because mine is not. obviously it seems as though it should be since every other bike ive touched has been. i even took the cover off my quadrunner to make sure it wasnt crazy.
      when the screw is adjusted and the jam nut tightened the screw will just slide back out since there is no threading in the case. accomplishing nothing. 
       
      Does anyone have any insight on any of this? Are my plates stuck, Centrif clutch worn out, case stripped or something else crazy im over looking? 
       


    • By Wolf Studios
      Hi guys so I'm looking for any help or advice with a yamaha big bear 350 1997 (i think) it's fairly dirty and just been say for many years, boss says it's a non runner and I've tried and it will not start, ideally would love to do it up and get it running but have been told the engine has gone, cannot find a new engine anywhere. Anything I should check first before just taking the entire thing apart? 

    • By MarkinAR
      Working on my oldest son's buddy's 2000 Big Bear.  He was having some power loss at WOT so i thought it worth while to clean the carb and put at kit in it...or at least clean the OEM jets and use the new orings that come in the kit.  It starts and idles like a champ, but dies and wants to backfire with any throttle at all.  I assume lean because it will run decent with the choke on. Air screw adjusted fine, nice crisp idle.  This one has fuel/air screw, low speed jet, mid jet, and main jet.  I was assuming just trash in the low speed circuit so pulled it and cleaned again, still does the same. 
      Two questions I guess:
      1. Does it sound most likely trash in the off idle circuit?  This one has a few more passages and jets than I'm used to...and a darn diaphragm.
      2. It now really wants to leak at the bowl drain screw.  It doesn't seem to tighten enough to completely stop the flow.  Seat looks good, screw was dirty but cleaned up fine with a touch of 2000 grit paper.  First for me.  Any idea here?
    • By Walter Awe
      I HAVE a 2002 big bear 400 4x4. I have two wires atacking to the front of the carb. What are they for?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...