Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Aaron Skinner

Apache 100cc no spark problem

Recommended Posts

Hi All...

ok ive brought my son a Apache 100cc quad bike ans it seems to have a spark issue..

When i got it i couldnt get a spark then i messed around with it and got a spark and got it running, then it just died after 30 mins, now no spark so i replaced spark plug, ignition coil, cdi, ignition switch, stator and regulator and got a spark again now its gone again? 

Ive check the wiring to see if any loose connectors, cant start by electric start because the starter clutch is broken so can only kick start it and thats a pain as it sometimes slips ( needs new teeth on it)

the kill switch us 2 wires that are just loose no switch anymore as it broken and the other wires i think are for the lights and the electric start lever which is now broke

Im crap with electrics so not sure how to trace and test

also my new stator has 6 wires instead of 5 so i am unsure how to wire it, see pictures of mine the correct one and the other off ebay which they say to re-wire

any help with this guys?

IMG_0948.JPG

fullsizeoutput_3a75.jpeg

fullsizeoutput_3a74.jpeg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By ApacheRancher
      Hi !
      I ride a 2008 Honda TRX420FM. My next mod (just installed license lights, horn & mirror to make it street legal) is to make a new large dash like the Dakar Rally bikes.
      Lisa
      Apache Junction/Roosevelt Lake
    • By kie1989
      Hi there I've recently bought my lad an apache f100 and I want to tune it for him not to sure the year think it's 2008 what best thing to do and where to get from also could do with more info about these.


    • By daz1974
      Hi, newbie here and desperate for help !!
      I have a Apache RLX100 Quad and for some reason it wont pull when being revved, if you lift back wheels up then rev the wheels fly round but put pressure back on wheels and it wont pull. I have fitted a new clutch and gears but it hasn't:aargh: helped
      Any advice is much appreciated
  • Similar Topics

    • By Curtis01
      OK, sooo  I finally did the old skid plate and screen removal to clean out my oil sump during an oil change...  This bike only has a couple thousand miles on it.  Runs like a top still...  Very few issues over the years after buying it used.
      But boy I wasn't expecting to see this!  Piece of a circlip, stuck up in the screen, and a another shard of metal and maybe a piece of gasket material.  Nothing in the oil but that...  Pristine otherwise, and still runs like a top.  Always has.
      Soooo, is it a wrist pin clip?  That's the only thing I can think of like this that could end up in there.  But definitely wanted to throw it out to guys that have seen the innerds of these more than I have.
      The valves on this thing are still within the factory spec even.  Been a really good lil workhorse...
      Any other ideas?

    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By Chrism
      Hi all, new to this forum so thanks in advance for the help.

      I have recently brought a 2013 power steering fuel injected foreman 500.

      It has a crack in the front casing and was running rough. I have since replaced the front engine casing and this has made no difference to the engine performance.

      It starts and idles but bogs down and starts to die once throttle is applied.

      It maybe be but it also sounds very load.

      I have uploaded a video link of it.
       
       
       
    • By Countryboy57
      Hello I’m new here and I need help finding out what kind of quad I recently got for free. When I looked up the vin all it showed was 2004 and made in China. Any help will greatly appreciated thanks.
       

    • By JonBat68
      I have a 99 250 Quadrunner. Currently has no spark. It would run for 5 minutes, then shut off. After it cooled down about 20-30 minutes, it would start again. I ordered a new stator and found the old one was damaged (copper windings broken)  I installed the new stator, filled with oil and now it has no spark. Any assistance would be helpful
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...