Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Aaron Skinner

Apache 100cc no spark problem

Recommended Posts

Hi All...

ok ive brought my son a Apache 100cc quad bike ans it seems to have a spark issue..

When i got it i couldnt get a spark then i messed around with it and got a spark and got it running, then it just died after 30 mins, now no spark so i replaced spark plug, ignition coil, cdi, ignition switch, stator and regulator and got a spark again now its gone again? 

Ive check the wiring to see if any loose connectors, cant start by electric start because the starter clutch is broken so can only kick start it and thats a pain as it sometimes slips ( needs new teeth on it)

the kill switch us 2 wires that are just loose no switch anymore as it broken and the other wires i think are for the lights and the electric start lever which is now broke

Im crap with electrics so not sure how to trace and test

also my new stator has 6 wires instead of 5 so i am unsure how to wire it, see pictures of mine the correct one and the other off ebay which they say to re-wire

any help with this guys?

IMG_0948.JPG

fullsizeoutput_3a75.jpeg

fullsizeoutput_3a74.jpeg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
    • By Andrew Paul
      Hi to all im new to here so here gos quadzilla xlc 300cc  and in 3 gear i get no drive and a lot of nasty nises can ony one help thanks andy.ps also what other engine gos in with no mods to do as im not that good thanks
    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By orvilleortiz538
      I have a 110cc Chinese atv,the harness is in good shape,I recently bought a new stator,coil,CDI,spark plug,came as a kit from Ebay,and I still have no spark,I've watched a few videos from YouTube tried the same steps,but still no spark.... ???? Bad Flywheel??? I heard is very rare for them to go bad,(the magnets in them) I'm gonna check the harness very good again!!! I just can't get spark!!! Any suggestions Please!!!!
    • By Frank Angerano
      Not sure how many of you will remember this or give a crap about it but back in 2016 I picked up my first old atv to rebuild. Yamaha bear tracker 250. I picked it up in NJ while I was out looking for a quad for my little guy since he started this atv thing after seeing a few old pictures of me in my hay day riding. 
       
      The person I was getting the 50cc quad had this one laying around and asked if I was interested in it.  It was beat up and hadn’t ran in a few years.  No spark the guy said and he left it to sit.  I wound up taking both bikes. 
      I wish I had pics but I deleted the original post on Quadcrazy and lost the old ones on my phone when I upgraded. 
      This was the atv that caused me to stumble upon Quadcrazy since I needed a little help with the spark issue.  So needless to say I fixed it, did some cosmetic work and she was good to go. I took it upstate and used the shit out of it for just about everything under the sun. This atv made it through some deep snow, mud etc. I decided to leave it up there and use it as a back up since it’s been about 50 atv’s later and I have newer machines now. But unfortunately it sat for some time and it’s a little beat up so I brought it back home and going to clean it up. Amazing how one year sitting has done so much damage. 
      This was the first atv that I owned in over 30 years! It’s the atv that brought me here to Quadcrazy where now I endlessly check the site to see what’s going on, who’s talking about what and who can we help with there problem or can help me with mine as well as the on slot of what I do today as a hobby with atv’s. It’s been a great pass time for me and my son with the projects we have gotten and get into. He’s learned how to ride so well it scares me a little watching him. He’s learned how to fix, maintain and upgrade atv’s. He’s insanely good with carburetors as well. 
      It’s a good thing when a kid wants to play in the garage over his X Box!!
      The funny thing about this bike is that when we finished it we thought it was the best thing! We were missing a rack on the front and didn’t care since it looked ok, had no clue where to get parts or how to fix plastics. I was so new to this again since I was staring all over again and now had to remember things and also teach my son!  
      So we will be tearing into the bear tracker to get her up and running again as well as maybe a few new cosmetic changes and hang on to her for a while since I love this bike.  The last two pics are the bike the day we finished putting it all back together and when it was upstate for the first week. 
       
      Had no intention of this post going so long. 🤷🏻‍♂️







  • Similar Tagged Content

    • By ApacheRancher
      Hi !
      I ride a 2008 Honda TRX420FM. My next mod (just installed license lights, horn & mirror to make it street legal) is to make a new large dash like the Dakar Rally bikes.
      Lisa
      Apache Junction/Roosevelt Lake
    • By kie1989
      Hi there I've recently bought my lad an apache f100 and I want to tune it for him not to sure the year think it's 2008 what best thing to do and where to get from also could do with more info about these.


    • By daz1974
      Hi, newbie here and desperate for help !!
      I have a Apache RLX100 Quad and for some reason it wont pull when being revved, if you lift back wheels up then rev the wheels fly round but put pressure back on wheels and it wont pull. I have fitted a new clutch and gears but it hasn't:aargh: helped
      Any advice is much appreciated
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...