Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

VikingTrad3r

Timberwolf 250 leaking a bit of oil and bubbles out of head by driverside knee

Recommended Posts

250 rwd timberwolf 1993

 

i checked the bolts and they are tight. 

anyone have this issue and did they install new gasket with engine in-frame?

01F3EDD6-206A-43BD-A7D3-D25DB5DE1E74.jpeg

Share this post


Link to post
Share on other sites


That my friend is a base head gasket leak. I'd replace that and if the problem still exists then your cylinder surface is warped or cracked. When you pull the head off inspect it closely

Sent from my SM-N920V using Tapatalk

I also assume your having power issues as well.

Sent from my SM-N920V using Tapatalk

Share this post


Link to post
Share on other sites
can i ruin anything by lightly driving it and
 
does the engine have to come out for this
 
ill get the pdf
Depends on the compression. You could lose alot of oil if it runs for lengthy amount of time. Could overheat. Many things can happen but to catch it early enough is key. The engine can stay. The head is 8 or more bolts. Comes off easily.

Sent from my SM-N920V using Tapatalk

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Squirrel
      Several months ago, I finally got around to fixing the bayou. Rebuilt the carb, replaced the fuel selector switch, hoses and fuel filter, and she ran great. Only had 2 minor issues since then where, at higher speeds, it acted like it was choking out when I let off the throttle.
      Lately I've noticed if I let it go for more than a week, it almost drains the battery dead trying to start. I initially thought battery, but after inspecting I found very little if not any fuel flow through the line until it starts and runs.
      I'm a little baffled and don't have much time to mess with it as most my free time right now is spent on getting my rv up and ready for hunting season in the next 3 weeks. So any help on quick diagnosis checks would be helpful. Otherwise I'll just keep starting it every 3-4 days to keep things primed until I'm done hunting.
       
      Oh, and another question on a different topic. Does anybody know what the mounting brackets on the front rack are for? I'm referring to the 2 angled metal tabs with threaded holes that are located on the left, near your knee when sitting on the quad?
       
      Sent from my SM-G950U using Tapatalk
       
       
    • By Monika Novakov
      I have a 1988 Kawasaki 220 bayou. I removed the skid plate and misplaced the 4 bolts. Anyone know the size of these bolts, 3 dealers could not find any information. Can you please help?
    • By MarkinAR
      I don't have a ton of electrical experience, but I think the basic workings of a regulator/rectifier are pretty straight forward.  3 diodes, so 2 power wires and 3 diode wires.  Symptom is relays click on/off, more or less no power, sometimes will work, mostly no electric to switch, can jump solenoid and it runs. 
      If i understand a reg/rect correctly, i should have constant resistance one way on each power wire.  So in a total of 12 ohm tests (3 per power wire, one way positive, one neg so 6 for one wire, 6 for the other), i should have 3 resistances one way on each power wire, am I correct? And they should all be reasonably close in resistance?
      If i understand the way the reg/rect works correctly, then I have one bad diode as it doesn't read the same as the other 2 and this would be the cause of my issue?
      All testing performed on the reg/rect unplugged on workbench, with a Fluke.
      Thoughts?
    • By Todd Barrett
      Hi all 
      I'm finding it rather difficult to find 10"x6" front rims. My question is will 12"x7" fit and will there be enough clarence when on full lock? 
    • By northern
      Just picked this up at a yard sale, runs and drives..color coded wires for battery were backwards, Meaning a red wire was used for negative and a black for positive....
       
      Upon bringing it home decided to boost the battery and walked away giving it a small charge prior to starting it..came back to find battery slightly smoking and my Green light for power (neutral) was no longer lit up...Still starts when i pull start it with key on.
      Turn key on and no starter spin up, no lights
      Id like to get my Electric start working, What could be the problem, Where does one start.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...