Quantcast
Jump to content


replacement shocks for old yammies off amazon


VikingTrad3r

Recommended Posts

anyone have experience with this?

ive got a few 250 timberwolves, 2 moto4 250’s, one moto4 350. 

planning on picking up a late 80’s or early 90’s big bear. ive found they are cheap, and bombproof. 

 

but im looking for rear shocks for my 86 yfm250 moto4 and want to keep my input cost as low as possible. there is zero damping effect left from the originals and when i searched “yfm250 yamaha rear shock” i found a few generic “universal” shocks and wanted to ask here if others have had success. 

 

cheers. vt

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By HSTAR
      Hey I have a 1997 big bear 350 4x4
      I replaced the shifter shaft and the shift arm linkage and the rod when I installed them all I was unaware that you had to line the dot on the shifter shaft with the gap on the linkage arm gap put it all back  together and rode it I can't get it to shift in the right gears  I can move the shift cam by hand and goes in different gears but with the shifter shaft in it riding I can't put it in R or N 
      Anyone know how to line up the shifter shaft and the shift cam s
       
    • By ResQ91
      Hi guys
      My 87 Bear 350 won't start and could use a hand.
      Turn key on and Oil light turns on and then slowly fades out. (I think this is key to this) No start, not even a tick.
      battery and connections good
      A Solenoid post jump turns it over
      Neutral Safety Switch wire attached and seems good
      It has not had a wire/switch on Rear Brake Pedal ever since I had it.
      Any thoughts on some other things to troubleshoot this??
    • By utvboard
      2009 HONDA BIG RED
      Honda enters the MUV (multi-use vehicle) market with a side-by-side machine that leapfrogs the competition to set new standards in utility and recreation. With numerous automotive-based technologies, Big Red features a powerful 675cc OHV liquid-cooled PGM-fuel-injected single-cylinder engine and an automatic transmission with three selectable drive modes plus Reverse, front and rear independent double-wishbone suspension, a roomy cab featuring rubber-mounted bucket seats with adjustable backs, and a specially designed, highly durable, tilting cargo bed. A broad selection of Honda Genuine Accessories will also be offered.
      Big Red
      KEY FEATURES
      - Powerful OHV, liquid-cooled, PGM-fuel-injected 675cc, mid-engine design.
      - Automatic transmission with Reverse.
      2009 Honda Big Red in Camo
      - Three selectable drive modes.
      - Front and rear independent double-wishbone suspension for an impressively smooth comfortable ride.
      - Roomy cab and rubber mounted bucket seats with adjustable backs designed to comfortably fit a wide range of body types and reduce fatigue on long drives.
      Specially designed, high durability, tilting cargo bed
      - Specially designed, high durability, tilting cargo bed.
      - Wide variety of Honda Genuine Accessories.
      - Summer 2008 release. More information to come soon!
      Board Message - UTV Forum - Online UTV Community and UTV Forum
    • By Mhatayas
      What should I do about this , bad oil leak where the filter cover bolts on . Can I use some gasket maker 

    • By Mhatayas
      My uncle bought a Baja 250, 2006. Knew there was no spark since the get go. He don't know anything about quads so is getting me to help him try to get it running...
       
      battery is bad so I connected battery charger to it to crank it over , cranks over well , but no spark .... 
      Lights and everything work fine , but with each crank over using the e start switch , the display reads 999 888 777 666 ... Right down to 000 and repeats itself . 
       
      He managed to get a parts bike , I changed over the CDI and the coil and the stator from the parts bike and there was another black box by the voltage regulator I changed over ... I used my multimeter to confirm as much as I could works , it's hard without knowing which wires are which , and I cannot find any diagrams online for this bike ? 
       
      Do you think it could be the Killswitch? There's so many wires coming from there I don't know where to start . Also I should mention it appears the fan on the front of the bike has been taken off (the wires have been cut too ) 
       
      If this bike sparked it would run . The previous owner said he parked it one day and it just wouldn't start after.
×
×
  • Create New...