Jump to content

1998 Suzuki Quadrunner LT-F250 Smokes When Riding

Go to solution Solved by Mech,

Recommended Posts

My 1998 Suzuki Quadrunner starts well and idles steady with no smoke...until ridden.  Here are SEVEN short videos showing the problem.  Please watch in sequence and help me diagnose the problem and develop next steps to repair it.  Videos may be in following posts.  Thanks, in advance, for your words of wisdom.



Link to comment
Share on other sites

It would appear to be the rings are worn, but before ripping it apart I'd check the engine breather system. First thing is check if the crankcase is pressurinsing. Idle it for a few minutes and then take the filler cap off and see if it puffs out air as it comes off. Put the cap on and run it or take it foe a ride and then with the motor stopped undo the filler and check for pressure. It's common to have a very small amount of pressure in there, but it shouldn't hiss or push on the cap at all as you take it off. With the cap off and the warm engine idling, check to see if it's puffing much air and oil out..  A bit of oil splashing is normal. There is a restriction in the breather that can block and cause either excessive pressure while it's running or even, if it's bad, residual pressure in the crankcase. 

If the breather is clean, and if in doubt you should clean it, including the restriction that will be in the breather pipe somewhere I think. The restriction is sometimes under or in the air box, then, give the motor a few repeated revs. You want to open the throttle much slower than you were in those videos, but let the revs build to about the revs in the video, then as soon as it's up to revs close the throttle right off suddenly, when it gets near idle revs, but without letting it idle, give it a bit of throttle again till the revs build to the video revs. Keep doing that repeatedly and if you get the throttle opening speed and amount right, and the revs it goes to right, it will start smoking if it's the rings, and the more you do it, the worse the smoke will get. Try different amounts of throttle opening speed and amount, and revs, at some point it will start smoking bad if it's the rings. The revs in the video are the highest you want to go to, probably a little  less will work better. I've bought cars for people cheap by showing the owner how much it smokes.. haha..  

  • Like 1
Link to comment
Share on other sites

When you are doing that rev test, don't let it get to an idle, and don't hold it at the revs either. The motor has to be constantly either accelerating or decelerating. From near idle speed, up to revs and back down again should take about.. err.. one to one and a half seconds.. 

Only give it light throttle, but snap the throttle shut. At the right combination it will start smoking.. Find the right combination and then stick to that for thirty seconds and it will get worse and worse.

  • Like 1
Link to comment
Share on other sites

I was NOT able to get it to smoke by manipulating the throttle as described.  This is the result after a short ride.  Also, when I remove the filler cap with it idling, there is enough pressure to lift the cap at the last thread...no hissing or pressure buildup.  With the cap OFF, engine speed slows slightly and exhaust comes out the filler cap just like the exhaust pipe.  The breather filter is saturated with oil and there is oil standing in the housing.  Sound like it needs rings?

Link to comment
Share on other sites

Sounds like it needs the breather cleaned out and checking..

There' a restrictor in most of them, and, running up under the gear shift cover there is a breather pipe that can get squashed somehow..  Can't remember exactly but I've found them clamped down under the shift or the covers or something..

  • Like 1
Link to comment
Share on other sites

  • Solution

You were holding the revs up too long...  Keep gently cycling it always having the motor either accelerating lightly or decelerating sharply..  And use less throttle..  I bet I could fill your yard with smoke out of that thing..

I think you will find the oil rings are not doing their job.. Clean the breathers first though.. make sure you can blow through all the hoses except for the one with a restriction.. that should be harder to blow through but it should flow a small amount consistently. If you find a blocked breather, after clearing it, try riding it so it has long runs of steady, heavy load, without any sudden or hard acceleration and only gentle deceleration. Find a hill, use higher gears wherever possible, and don't let it rev away under light loads, change up as soon as possible..  Sometimes with a blocked breather the oil that gets blown up gets under the rings and they start floating on it.. If we can put a steady compression on it more than not, the rings slowly scrape the oil away and the rings reseat metal to metal.

You might get lucky.

Edited by Mech
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By semicolon
      Hi, I am having issues with my TRX350D fuel pump.  It suddenly stopped running so I have replaced all the fuses and cleaned all the terminals.  I have fitted a new pump, fuel cut-off relay and rectifier.  Still nothing!!  The pump runs when attached to a battery.  The engine will start on the choke and the filter fills with fuel but it will  not rev and dies when the choke is closed. I have power to the relay but nothing at the pump black/white wire when cranking the engine.  Any ideas where to go from here would be very much appreciated!!
    • By Mhatayas
      What should I do about this , bad oil leak where the filter cover bolts on . Can I use some gasket maker 

    • By Uglyside38
      I have a 1988 Quadrunner 250 2wd. My brother in law sold it to my son for $20...had been sitting outside for several years. Got it home and had it running in about 30 mins. Ran it a bit and then went to looking at the carb as it was having trouble idling. Was getting it pretty close, then started losing spark...Also, it wouldn't start up every time...only about 1 in 5 tries. Anyway...now, it has what I can only describe as "intermittent" spark. I can get 1 light spark right when the start button is pressed and sometimes one when it's released...but none while cranking. 🤷‍♂️

      I have replaced the spark plug, ignition coil/wire, and traced wires best I can. I noticed a couple frayed wires at the pickup coil where it enters the case. So, now I have the cover off, stator and pickup coil out and trying to test the coil. I do have about 114 ohms resistance for pickup best I can tell. And I can read minute voltage when I drag a magnet across it. Could it still be bad? Can a bad ignition switch/button cause this? (I did have the switch off to oil the choke cable)...pulling rope makes no difference though...any ideas or help would be greatly appreciated!!! It's the intermittent part that's throwing me off! 

    • By N00bie
      From Arkansas. Just bought a 2012 Gator 850i RSX because I could not pass up the price. BUT it has an idle problem. So, to be honest, I joined just to get a service manual. I have a choice: 1)Buy a hard copy: ~$100; 2)Buy a CD ~$35.00; Get a direct download for free posting 10 times; or get a download for $29.00 (subscription). Haven't decided what to do yet.
    • By hardcastle
      My friends KQ 300 starts fine and runs, as soon as you put it in gear and try to accelerate its bucks and farts like crazy, not moving... I cleaned carb and it worked good for 1 day... now back to same problem.... could it be such as a bent valve????
  • Create New...