Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts



The SX is the Sport Utility Model of the ES....both are electric Start. both are Shaft Drive with Reverse, Semi-auto. Etc......The SX has Better Suspension for the Playin around but also has the torque to work.....

Hope that helped you out A bit.....Im moving this to the ATC forum....:wink:

1986 250ES Big Red

sHonda1986atc250es.jpg

dw250sx2.jpg

dw250sx3.jpg

dw250sx4.jpg

dw250sx5.jpg

dw250sx6.jpg

dw250sx7.jpg

Edited by mywifeknowseverythin

Share this post


Link to post
Share on other sites

Sweet !!thanks yall !!thats exactly what i was looking for. i looked all a round for that ..ps your call name took the words right out my mouth ..my wife tooo ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By Zilla28
      While riding my Quadzilla XLC 500 I was cruising along about 60 mph then opened it up, but once I hit 70-75 mph it died on me so I rolled to a stop and it wouldn't start for about 20-30 seconds. I then noticed the Temp light occasionally flashes on but its so quick you wouldn't notice in the day so not sure how long its been happening. The engine has started pinging when I accelerate which can be caused by many things so I drained the fuel and replaced with hi octane, fitted a new spark plug, adjusted the little washer on the high jet in the carb twice to make it run more lean which made no difference.  I tested the thermostat which opens at the correct temperature, I removed the radiator cap and started the engine and no bubbles were showing and the oil is on maximum and very clean as I have not long serviced it.
      The last time I took it out I went 14 miles and the coolant in the bottle has dropped about 1/2".
      I am now leaning towards a head gasket and have purchased a full gasket kit but was wondering if there's anything else it could be before taking the engine apart.
    • By Rob113
      Hello guys! I ride a triton 450 super moto. i hawe change connecting road... Now all is okey,test drive ok manny km done. But there is one problem...i hawe buy a new accu. But the starter is verry hard rotate...almost stops.  So the motor is wery hard to start. I hawe trie connect the starter directley to accu and its the same thing.Before rebuild the starter has work normal.
      What hawe i done wrong?
      Sorry for my English:)
    • By Brantley40
      Anyone out there spice up their 2002 Kawasaki Lakota Sport 300 with cam, shaved head, deck the jug, valves?
      As you probably have already seen, I have a top end to get built back up and might as well add a little kick to it. Here's a pic of a golf cart I built up recently and modified the engine a little while I had it apart.
      Thanks in advance for everyone's help!!

    • By Brantley40
      I bought a '02 Lakota Sport and had a few pieces missing, looks like someone ripped it apart, lost interest and all the parts removed got trashed. Anyhow, not really sure where to start, but there does seem to be more Bayou parts available.
      Does anyone have a breakdown of parts (or years) of the bayou that are the same as the Lakota?
       
      Thanks!
       
       

    • By Warren Miller
      Went to replace battery, then put the old one back on instead. Seeming as it didn't quite fit, I moved the battery on its side, and moved the wiring around a bit. Screwed connectors down into the terminal, now it won't start. Battery has charge, lights work,  but I hear clicking coming from the electric start, and the pull start will not work either. Could it be a bad wire or a wire that shorted??? it just worked right before I went to replace the battery. 
  • Similar Tagged Content

    • By natche
      Long story short, I purchased an 86 or 87  ( the last year made) 250sx aTC about 5 years ago.  It was in pretty good original condition.  A friend helped me clean the tank, carb etc and it started right up.  I drove it around a few times and that was about that.  It is located in Northern California at a friend’s place and I reside in southern Ca about 500 miles away. 
      I’m debating going up and retrieving it but I kind of have too many projects to really enjoy it.  My rebuild on my 64 Land Rover is gonna tank space and priority.
      i was wondering approx value of it as well as if it’s worth transporting down to Southern Ca for a larger market/better price?? If I remember correctly, everything is in pretty good shape, may need new toilets soon. 
      thoughts ?  I appreciate the input.
       
    • By Maggie Hall
      View File 1985 Kawasaki KXT250 Tecate ATC Service Manual Supplement
      1985 Kawasaki KXT250 Tecate ATC Service Manual Supplement
      Submitter Maggie Hall Submitted 11/26/2018 Category Kawasaki ATV  
    • By Maggie Hall
      1985 Kawasaki KXT250 Tecate ATC Service Manual Supplement
    • By Maggie Hall
      View File 1984-85 Honda ATC 125m Shop Service Manual
      1984 1985 Honda ATC 125m Service Manual Three Wheeler 3 wheeler ATC CD
      Submitter Maggie Hall Submitted 11/26/2018 Category Honda ATV  
    • By Maggie Hall
      1984 1985 Honda ATC 125m Service Manual Three Wheeler 3 wheeler ATC CD
  • Recently Browsing   0 members

    No registered users viewing this page.


×