Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Socalrunner

1986 honda 70 fourtrax carb tuning help

Recommended Posts

I can only start the quad with starter fluid and it will not stay running. I just cleaned it out and i believe it is the tuning on it is off since i cleaned out the jets. Please help.

Share this post


Link to post
Share on other sites


Sounds like you are not getting fuel if it will start with starting fluid but won't keep running. Have you checked the plug also?

Share this post


Link to post
Share on other sites

Check fuel filter, petcock, gas vent tube. Have you checked all of the lines going from the tank to the carb? Is this fresh gas?

Welcome to the site.

Share this post


Link to post
Share on other sites

If you have not done any engine mods or moved it to an area where elevation is drastically different, then the jetting should stay stock. I think Bot may be right, you are probably not getting fuel to the carb. Do what he said, also check the float, it could be stuck. Also, when you clean the carb, you need to clean EVERYTHING. Take EVERYTHING apart and clean it. Pay special attention to the idle circuit. Blow all passages that you cannot clean otherwise with compressed air.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bradleyheathhays
      So this '02 Taurus with only 87k miles on her starts right up every time multiple times a day except for twice in the last 3 weeks. The first time was 3 weeks ago and the second was today. It happened the same both times. Turn the key and stop to let the pump prime, then when I turn to the start position the engine turns real slow and sort of in fits. Usually when a battery is low the engine turns slow but in rhythm. During my 2 starts the engine barely seemed to turn and the crankshaft rpm seemed to vary. On both starting events I let off the key and tried to start 2-3 times with rests in between. But then eventually on the 4th try it starts right up just as quickly as a normal start.

      I have No clue as to what might be causing this. Only thing I know to do is, next time it does this to put a voltage meter on the battery to see if it's weak. Actually though, because both events the engine ended up starting up like normal that would indicate something other than the batt. Electrically this car is a little odd though. The interior light never comes on when the doors are opened, for years, and then last week it comes on twice when one of the rear doors is opened.
    • By DUBLT
      Looking to purchase a windshield for my ATV, suggestions of what to buy with quality in mind and will fit without doing any modifications. 
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By Kaj Colum
      Have a Bayou 400. sometimes when I press the start button i hear the solenoid click but the starter does not engage. Here is the strange thing though, when that happens if I kick the kick start just once then press the start button starter engages normally. Any ideas?
       
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By chuckcnm
      Hi, just picked up a MOTO 4 YFM255 and want to replace the rear brake pads. How do I get to the back. Guessing I need to remove the brake disk, question any easy way to do this?
      Thanks
    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...