Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

have a ltz 400 problem starts and runs but stalls and completly shuts down almost like turning off the key can anyone help me. this bike is completely decked out aftermarket everything I think the timing chain tentioner might be the problem it is the only stock part on the motor

Edited by chrislierly

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      First of all sorry I have been MIA here for a while, been busy with school and work.  I'll try and reply on some other threads asap, but posting this one because I just picked up a 2017 sportsman 570 before the new year and popped a boot on it going through a mud hole.  The former owner had aftermarket axles on it to accommodate the 4in lift and idk what brand they are but they're skinny as heck and idk what boot to buy to rebuild with?  It's the rear right lower boot (under the brake calp.).  I'll post some pics when I can and sorry again I've missed yall on the forum!
    • By Michael Rogers
      Ok, another newbie post here. Checking this stuff out in issues with lost compression. Wondering if anyone can tell by the pics and video of the cam is good, and whether you can see anything visibly with the valves and timing gear.
      Any input would be a great help. Been researching  youtube videos, but just not sure.
      2000 Bayou 220
      Valves
      I could test the exhaust, it looked like it was opening, closing and seating ok, but not sure about the intake.
      Gear

      CAM - looks like some wear on the outer ridges on both in spots, and one lobe to me looks kind of weird, but I don't know.

      Thanks
       
    • By hornythrony
      Hey I have a 07 king 700 there's lots of times that the quad will stall when the fan turns on also have to bump motor 2 or 3 times before starting to start it (makes fuel pump go on 2/3 times) anyone having or had this issue?
    • By Ted Craig
      I know a lot of people say not to use anything but Oem. For the sake of the those who chose not to, or the OEM part cost more than the project, lets hold back negative comments. 
        I just purchased a carburetor that is supposed to be up to OEM specs. The company has a good reputation on eBay and Amazon. The Carb is supposed to be for this bike and jetted exactly. 
        This question should basically go under carb adjustment. I installed the new carb, the bike idles fine. On throttle it sputters half the time and the other half it will rev up fine. Does this sound like the needle is set at the wrong point? Does it sound like the main jet is the wrong size? Or is there another adjustment besides the air/fuel screw thats is 2 turns out? 
        Yes i could truck through old threads and possibly find the answer, but i thought it would be nice to have one tailored to new carb installs. 
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...