Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mfogarty

1987 Suzuki LT230s gears messed up?

Recommended Posts

Hey guys great to finally be apart of a quad forum that has people that come on! So i guess ill give you all the whole story. About 3 months ago my boss gave me his old lt230s to ride around and have fun with. We got it running the night i brought it home, it shifted threw all the gears no issue and was running great. The next day it went boom. Piston and connecting rod exploded and the cylinder was like a grenade and blew out the bottom 3 inches. It was a long and slow process but me and my good friend got all the parts we needed and put it all back together. We followed the shop service manual to the best of our ability but we must have missed something. We got it running and it runs great even thought its a little hard to kick start. Now we only have reverse ( separate lever) neutral ( which is down) and 2nd gear ( 1 up from neutral) I dont know what it is and im pretty annoyed with it. we didnt remove any of the gears or shift forks so im stumped. Please help.

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY! Check out this thread:

 

* Added full year, make and issue into thread title.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Admin
      We would like to wish everyone a Fantastic Memorial Day Weekend!


      SUPPORT OUR TROOPS!




    • By Ajmboy
      Got my Yamaha Grizzly buttoned up finally and went for a quick 2 hour ride in the power lines with my neighbor, who has a Yamaha Kodiak. We have access from his yard, which is nice. Was a beautiful day today to get out and will try to go more often. Ran into two other quad riders with a sportsman and I think grizzly. Also ran into a dirt bike rider. 😎




       
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Ed Zeppeli
      Hi,
      Oddly I'm having  a hard time ordering front brake shoes for my '98. 
      I'd appreciate recommendations on decent, widely available shoes if possible. Ideally available in Canada on short notice.
       
      Thanks much,
       
      Warren
  • Similar Tagged Content

    • By Backyardchef29
      Hey everyone,
      Just picked up a 87 230s, got it running pretty good. Kinda new to quads so help would much appreciated. It shifts down from neutral to first just fine, but coming back up to second the shifter doesnt seem to want to move at all. Any ideas?
    • By Pellethuntr
      New guy here having problems with a 230s that I just picked up.
      Lets start with the basics:
      Quad has good compression, good spark, carb has been cleaned thoroughly and set to factory specs, the limiter has been set for winter riding as it is 10 degrees here in NY.
      The quad will start with 2-3 kicks if you spray a little starting flued in the carb and open the throttle all the way. It will run for about 5 seconds and then shut off.
      We did try and "bump" start it behind the truck. It will run and ride as long as the throttle is open but will not idle.
      What am I missing here?
      A carb kit is next on the list but I find it odd that it will run and drive after being bump started but not with the kick start.
      Thanks for any help!
    • By RHankinsJr
      I am working on a project for our community and someone has donated a LT230S for us to fix up for the kids.
      However, what they didn't tell us was that the "crack" in the crankcase was a 1.5" gaping hole, and that it was missing many many more parts.
      So we are looking to find somewhere we can acquire parts really cheap. Since we can not start taking monetary donations yet all of the repairs are coming out of our own pockets.
      Does anyone know other engines\trannies that will fit in this frame? Maybe that would open us up to some more options to get it fixed up.
      Thanks,
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...