Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jrichmond182

1996 Yamaha Big Bear - Air Filter Question

Recommended Posts

got a 96 Big Bear Project Bike, the air filter doesnt fit tight with the box. Should there be a rubber gasket between the filter asembley and the intake?

Would this gasket come with a new filter, can I just buy this gasket. searched all over but cant find that part or a diagram showing it. Have the owners manuel and service manual but neither show it.

Share this post


Link to post
Share on other sites


I have seen that scamatic, and it appears to have a rubber ring on the the end of the housing that the air filter fits around, mine doesnt have any kind of rubber ring on the end, but I can find just that part, the only filter I found online that has anything like a rubber gasket is this

96-99 Yamaha 350 Big Bear 2x4 UNI AIR FILTER NU3232ST | eBay

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MarkinAR
      Picked this beauty up for zero dollars this weekend. It has been passed around several of my son's friends and the last kid was just tired of tinkering with it.  Mostly complete 96 300FW. The pic is my boy robbing the swing arm and rear diff for his 300 for a big memorial weekend ride. Wiring is garbage at the battery, kick start doesnt work, no coil, smoked like cheech and chong when it ran last. I figure a couple hundred and a few hours and this will be ready to ride. Journey will be documented on Instagram at @martincyclellc if ya wanna follow along. 

    • By 1911Neil
      I had a quad fall in my lap a couple weeks ago. The only things I knew about it was it was a Kawasaki Bayou 220, was in pretty rough shape and was free. I couldn't say no to a fun little project. I've been looking a different ATV forums gathering quite a bit of info and decided this was the one I wanted to join.
      Thanks to this forum, I found the VIN under about an inch of mud and cross referenced it to be a '98. It had been sitting outside for at least 5 years and was told it ran when parked, but had no brakes. Squirrels or mice had been chewing on the handlebar controls and it's generally just kind of beat up.
      So far, I've gone through the carb (not near as bad as I expected), freed up the brakes (will probably need new cables), replaced the spark plug, air filter, petcock and put a new battery in it.
      The gas tank had been empty and looked clean so I put some fresh gas in it and tried to crank it today. I got a neutral light, but the starter button did nothing. I tried pull-starting it and it wouldn't fire. I checked the plug and wasn't getting a spark. I started digging and found some potential issues and some definite problems.
      I have a wiring diagram I found on here but it's just a picture or scan out of a book and hard to read. I don't see a reference to a black/yellow wire, which is my first problem.
      First, it that a factory crimp? One of those wired looks like it goes to the connector in the 2nd pic. Is that just a spade lug type connector? I pulled on it with some needle nose pliers but it didn't seem to want to come off. In the 3rd pic, should there be a fourth wire?
      I've read through and bookmarked the threads Andrew Baker and Arizona have going but I figured I needed to start with these obvious issues first. I have lots of pictures, so if there is something else you want to see, just ask. If I don't already have a pic, I'll take one.
       



    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
    • By shitboxlover
      I have a 2008 loncin desert storm that wont stay running.
      When it ran it ran rough and backfired a lot.
      Now it will only start with throttle and there's a lot of unburned fuel (white smoke), there's also compression comming out the airbox. Is it the carburetor that is broken?
  • Similar Tagged Content

    • Guest
      By Guest
      Ok...I'm gettin' me juevos ready to do an oir filter clean....
      Went to my local harley/quad dealer and he had me purchase the No-Toil kit (Cleaner, Air Filter Oil, Rim Grease)
      What I've read is that the No-Toil cleaner will NOT clean
      other oils off air filters....just the No-Toil oil....
      So, I've also read that others have cleaned their air filters
      in the kitchen sink, used gasoline, or used flash solvent....
      Looking for advice as I've mentioned I'm very mechanically
      DECLINED!
      I'm going to wash the air box seal in the sink and give it a good dry....
      One more thing......No-Toil or Bel-Ray for filter oil?
      Thanks!
      -TD
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...