Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

blaze

2003 Yamaha Big Bear 400 - Starter Sticking

Recommended Posts

I have a 2003 yamaha big bear 400 4x4. it was working no problem and now the starter is staying engauged with the switch on or off Ive checked all the fuses and wire and everything looks ok took the wire off the starter and tapped on it also still engauged dont no what else to check or do any help would be alsome Thanks.

Share this post


Link to post
Share on other sites


remove starter sounds like the bandix is sticking, might just need to be cleaned and reassembled. If not might need the starter rebuilt.

Share this post


Link to post
Share on other sites

The starter motor is staying powered? That would be the starter relay sticking. If the starter is being driven by the engine while its running than the one way bearing on the flywheel has failed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      So my parents have not let me get my license yet and I need to get around to gets parts and stuff.  Answer: Yamaha CW50 scooter.  This is a 2-cycle self-mixing scooter that so far, I am really surprised with the power output and speed.  It reaches about 45mph since the speedo has been disconnected and has plenty of power for two riders.  Its stupid looking, but with some work and a title and plate, it'll take me around town..  My issue is this:  No key.  I bought it for $150 from a friend and he bought it from someone for $100 who wired in a switch in place of the ignition.  That guy got it form his neighbor who's renter left it behind.  The scooter will run with this switch on or off (kill switch on handlebar kills engine)  To get it tiled and a plate so its road worthy, I need to get the ignition working either by a replacement key or a new ignition.  All wires are cut to the ignition and the switch turned on the power to the signal light switch.  Also, the 2-cycle oil was leaking out the carb, through the air filter and onto the scooter.  also, it runs great, but its making blue smoke with throttle and the muffler is wet with oil.

      (I have new signal lights for it btw)  So the issues I have with it summed up:
      No key (need new ignition) smokes burnt out headlight-  can I replace them with LEDs?
    • By Ron Boyd
      I was wondering if the complete headlight assembly from a 06 yfz450 would fit my 05 raptor 660r looking for a quick responses I found a set new for 25 bucks and either way dont want to pass up but was qurious.
    • By Kevin Nicoll
      Anyone familiar with these models? Its a new to me quad, picked it up for basically nothing... Just time and materials now, this looks expensive. 




    • By Larry Fox
      Looking for the wiring diagram of the gauge cluster. Thinking about using it on my 2008 that I just bought.. Its gauge is destroyed
    • By james p
      Hey all new member so I'm sorry if this isn't the correct place to post, but I'm having trouble with a 2000 polaris magnum 500 I just acquired. The quad ran when I got it but was having problems that sounded like the camshaft, and sure enough camshaft lobe was pretty much gone, so we replaced the camshaft and exhaust rockers and now the quad doesnt have spark. We had the quad running right before we tore the old camshaft out and now no spark. Anybody else ever have a problem similar? We've been checking for loose wires, checked grounds, and double checked timing but cant get it figured out so any advice would be appreciated! Thanks 
  • Similar Tagged Content

    • By deanpeddle
      hi folks - Today I installed a new starter for my 2001 big bear. 400  The old starter has been dead for several years but I'm just too old now to be yanking that pull cord any more.  
      Here's my issue:   When I pushed the start button the starter turned over ... and kept going - even after the start button was let go.  After 20 seconds or so the starter finally stopped .  I pushed the start again and the same thing happened ... In fact, it kept trying to start the machine even after I turned off the key!  (for about 10 seconds).  (I also noticed that the positive side of the battery got very hot to the touch.)
      Any ideas on what's happening?  thanks
    • By stinky
      I have an Outlaw 110 that will struggle to turn the engine over. Jump starting doesn't help other than the battery will drain LONG before the bike eventually starts, so is required. If you keep messing with it long enough it will eventually magically begin to crank fine and sometimes finally start. Once we finally get the bike to start and warm it up thoroughly, it will turn over and start just fine the rest of the day like nothing ever happened... next day it won't turn over again.  Internet research has found lots of people saying they replaced starters, starter clutch, wiring, etc. but with only about 50/50 success rate for their particular problems... and I never found anybody describing a problem like mine, so I'm looking for advice/experience. Would rather not just start blindly throwing parts at it. Does anybody have any thoughts/ideas?
    • By Brian Stewart
      Starter is turning every gear except for the one that turns with pull cord. What would I need to replace
    • By stymy68
      I have an unknown year Timberwolf. I have had to replace/repair some back yard wiring issues. With the wiring fixed, I compared to my other Timberwolf quads, I have found a problem. Starter is always running. I can only get it to stop by removing the positive lead from the battery.
    • By Logan West
      Has anyone on this forum ever done a starter rebuild instead of buying a new one? 
      I have a 2000 KLF300c that I have changed the solenoid on and am getting power to the starter but no electric start.

      I was looking at options online and I can get a replacement for $45 but see that rebuild kits are only around $15, anyone have any luck with these?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...