Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

markobal6

2008 Adly 300xs - Pulling

Recommended Posts

Hello!

I'm new on this forum and I'm from Slovenia. I have a problem with my Adly 300xs. And the problem is that the ATV is pulling(i hope you understand that, in the dictionary is nor a right word). And this look like this that while i driving the ATV pull. It is not important or the ATV is cold or hot. And the ATV sometimes ignite very hard sometimes normal. We try change c.d.i. unit and i try with spare key but it is not any different, ATV still pulling. I don't now what is wrong. Is maybe guilty this that i wash one day and the water came somewhere is not supposed to come?

Please help me.

Have a nice day

Share this post


Link to post
Share on other sites


Hm. With pulling i mean in our language "trokirati" but this is not in dictionary. I mean that the ATV not run smooth but every 3seconds is like that the ATV die. I hope you undarstand.

And even when is motor in the idling is once in 2000rpm, once 3000, once 1500.

Share this post


Link to post
Share on other sites


if you can spray some carb clean in the bike while it is running would be good start. change the gas if it is old and add some fuel cleaner in the tank. if it has good spark it might be the carb being dirty ...

Share this post


Link to post
Share on other sites

What did you mean with carb? I spray all connectors with contact spray. The gas was changed two times.

Witch fuel cleaner?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By ron755
      I have a 94 Yamaha Timberwolf 250 4x4. I have no fire to the ignition switch, no nutral light, head lights, or tail light I can jump across the selinoid and start it. I put on a new solinoid. The neutral light comes on,while running, but dims when you give it throttle.
      Would this be a relay, not letting fire go to the key switch? If so, could someone post diagram from a manual, on how to test the relays?
      Thanks for any help
      Ron
    • By Thomas Aucoin
      My Arctic Cat will not suck from the fuel tank and start. I replaced the Carburator, fuel pump, spark plug, air filter and hoses. I can run a fuel line to a gas can with the top off and drop the fuel line in it and it will start. So I was thinking I had a problem with my fuel tank but I can siphon fuel out of it
      So I bought a portable 6 gallon tank and mounted it on the luggage rack but it will not suck out of the new tank. But if I take the filler cap off and drop the fuel hose in the tank it run suck gas and run
      Any suggestions? Electric fuel pump?
    • By Bills03400
      As title says , my dad was given a 03 400. It didnt run. I got it running and got the front brakes working, new calipers and master cylinder.  The rear are drum and its my 1st time really messing with them. I replaced shoes , cam was all froze up so cam wouldnt rotate , i took it apart and cleaned it up good , my problem is,  how do i know where to line up the cam with the lever , there is no needle that shows shoe wear on this , its missing. Any pics or help appreciated. 
    • By res2fr
      Hello All,
      I am looking for any help or suggestion that I might be able to get on how to wire a '04 Kodiak 400 4x4 motor into a Coleman Outfitters / Hisun 400 4x4 Utv. This machine had the Kodiak motor installed and was running until someone stripped the wiring to install new harness. They destroyed the old harness so it of little use now. We have a new harness for the Utv and part of the wiring to the Kodiak CDI and Voltage regulator/rectifier is in place. For now I am just trying to find a good diagram of the wiring needed to Power up the motor. Any help with this part of our issue would be greatly appreciated. I'm trying to help my son this machine running since he bought into this nightmare.
      Thank you,
       
    • By MD570
      Thought I'd sign up.  Enjoy riding and reading about different experiences from everyone.
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×