Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Rwtwaddle

2006 Arctic Cat - Temperature/Fan/Cooling Problems

Recommended Posts

2006 Artic cat the fan stays on won't cut off. Replaced fan. Now we are using 2 way switch to cut the fan on and off manual. Done everything, had to off the wall guy he took our money and didn't solve anything. Now another mechanic is doing exactly what we suggested. Y do the Artic cats do this!:mad:

Share this post


Link to post
Share on other sites


I think it is either the temp sender (0413-045+/- a $30 part) in the radiator or there is a air pocket in the coolant lines. (If liquid cooled). I would hit the motor with a laser thermometer and see what temp it is running at. Leaving the switch on all the time will not allow the engine to heat up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By Billie
      :confused:need a repair manual or help in what to look for thank you Bill
      for you muddober to make clear to you the neutral light and the gear light
      do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
    • By HarryT
      Hi I have a 2011 arctic cat youth 150. It has blown gears in the transmission and i want help taking it apart and rebuilding the gears. Looking for any service manuals anyone might be able to send me my way. Also advice on the how to's and where to go for parts.
      Also looking to replace the front plastic fender.
      Thanks
      Harry
  • Similar Topics

    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By Stephanie Webb
      I have a 2000 500 quadmaster lta an just rebuild the gear box an my high gear is like nuetral will not move but all other gears move nothing looks broke just need some help cant figure out what gear that would be or if it could be the shifter fork 
    • By texaskaw
      fighting this thing for a month now.No spark at plug.
      New ignition coil,pick up coil,stator,reg/rectifier,all new wiring.Started it up today rode for an hour shut it off.Tried to start later wont start.pulled plug wire it firing a blue spark while starter button is pressed.Tried new plug no change. It stared a couple times an ran for few seconds then died.Will CDI act this way? The reg/rectifier get pretty hot is this normal?
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By ed1228
      Having a problem on my 2006 400. LCD display will not power up. Check fuses under seat seem ok. Is there any inline fuses I should know about....Any help?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...