Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ShelbyGT660

1992 Yamaha Timberwolf - Oil Out Breather?

Recommended Posts

Since I have had this Yamaha Timberwolf it has had the problem of blowing oil out the breather, Also if I am running it down a road and look back I can smell oil, So I assume its burning it as well, Plug is a light brown in color. Goes through about a quart in about 7 hours of run time, Some of which ends up in the breather box, How can I remedy this? It has good compression (Rated is 128PSI) 125PSI. And starts without problem with the electric start. I am out of ideas and the cost of oil is killing me.

Share this post


Link to post
Share on other sites


Only one vent line, And yes its clear as it has pressure out it when engine is running. Its strange that this engine has no filter or valve between the vent and airbox

Share this post


Link to post
Share on other sites

just read your other post and went looking online ...

it's probably this : worn compression rings, & oil control rings, worn bore, worn ring grooves - do a leakdown test and that will tell you for almost certain ...

Share this post


Link to post
Share on other sites


Well, For the time being I guess I am going to have to run it as is, As its my main transportation and I got no money to purchase a leakdown tester

Share this post


Link to post
Share on other sites

Also, Heres the plug

IMG_20121115_164301.jpg

Weird line around it?

IMG_20121115_164336.jpg

Oil leak from where? The cam cover is tight, And oring is good (Checked it when I redid the valves)

IMG_20121115_165657.jpg

IMG_20121115_165702.jpg

IMG_20121115_165715.jpg

Sorry for the bad pics, Samsung Galaxy was taking good pics until i scratched the lens -_-

And the exhaust has leaks (Around where the header meets the muffler

Share this post


Link to post
Share on other sites

Ok, New problem, It seems to be running wayyy to hot, Its melting the o-rings on the valve covers and starting to melt the plastic on the oil dipstick >_> Its also now burning oil big time when its hot, I am guessing its due to the oil thinning? Or it blew the oilring out from overheating

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Airborne
      Hey guys been member for awhile and love this group ,kind of lost contact with social media ,i have been so busy working my property and just Racing the calender while winter is creeping in , i even slacked off Fly fishing this season , 
      As we know winter sets in and time becomes available lol, i have plenty of silly “ Quad stories to share as well as just missing the guys here great group , looking forward to winter break and tying some flys lol.     
    • By AtvNewbie
      Can somebody help me on my issues? i bought new stator for my 1987 big bear 350 4x4, (1) it seems that the old owner replace the pickup coil with same color aftermarket pickup coil, i got no idea which pickup coil goes where on 2 spot, new stator have the right colored wire for each pickup coil btw, 
      (2) new stator got brown and green wire connecting  to cdi but my cdi got brown and red, anybody got idea if brown go to brown and green go to red? Thanks
    • By Ed Morris
      I have a 2001 Quadmaster. Bought it from the original Owner. Its in Excellent condition for a 2001. The guy said there was a carb problem when I bought it. It seems like it is not getting fuel. I took off the tank, cleaned it, replaced the gas with fresh Gas, Installed a New Gas Valve. Then rebuilt the carb with a Carb Kit. Started it up and same damn thing, seems like its starving for gas. It will also backfire out the exhaust while trying to accelerate. Now the weird part. I started it the other day and it ran great. We went for a ride and it ran as if nothing was wrong with it. Started it the next day and back to running crappy again. I was like WTF !!! ... Anyone have any ideas of what the problem could be?
    • By erk mann
      What is the trick to remove the carburetor  on a 1987 moto4 350? 

    • By Michael Thornton
      Why does the 2001 grizzly not have com bearings or something to protect the head.
  • Similar Tagged Content

    • Guest
      By Guest
      Ok...I'm gettin' me juevos ready to do an oir filter clean....
      Went to my local harley/quad dealer and he had me purchase the No-Toil kit (Cleaner, Air Filter Oil, Rim Grease)
      What I've read is that the No-Toil cleaner will NOT clean
      other oils off air filters....just the No-Toil oil....
      So, I've also read that others have cleaned their air filters
      in the kitchen sink, used gasoline, or used flash solvent....
      Looking for advice as I've mentioned I'm very mechanically
      DECLINED!
      I'm going to wash the air box seal in the sink and give it a good dry....
      One more thing......No-Toil or Bel-Ray for filter oil?
      Thanks!
      -TD
    • By toonces
      Have a 2011 Grizz 700 and for the diff oil the manual calls for SAE 80 API GL-4 hypoid gear oil. I'll be using Mobil 1 synthetic but as it comes in two different weights I'm not sure which one to get....either the 75W-90 or the 75W-140.
      The 75W-90 is listed as GL-5 and is recommended for use in 'high-performance vehicles like SUVs, vans and light duty trucks.' The 75W-140 weight is also GL-5 and is recommended for 'high-performance vehicles including sport utility vehicles, vans and light-duty trucks.'
    • By toonces
      Have a 2011 Grizz 700 and for the diff oil the manual calls for SAE 80 API GL-4 hypoid gear oil. I'll be using Mobil 1 synthetic but as it comes in two different weights I'm not sure which one to get....either the 75W-90 or the 75W-140.
      The 75W-90 is listed as GL-5 and is recommended for use in 'high-performance vehicles like SUVs, vans and light duty trucks.' The 75W-140 weight is also GL-5 and is recommended for 'high-performance vehicles including sport utility vehicles, vans and light-duty trucks.'
    • By bradleyheathhays
      I'm going into my '11 Grizz 700 to adjust valve clearance for the first time and when I button everything back up I'll be replacing all the gaskets / o-rings. The 5 I'll be replacing include (from the top down) both valve cover gaskets, cylinder head cover gasket, and the 2 gaskets in the crankcase cover.
      Do I need to coat these gaskets with motor oil before putting them on like when replacing your oil filter?
    • By crazynordlander
      Hi All,
      Has anyone found engine oil in their air filter box. The must be little or no baffle between crankcase ventilation and that hose that attaches to the air filter box.
      I went to pick up my ATV today 60 miles away that they could not fix the jerky low speeds on and before I loaded it decided to check on this. Sure enough there was a good coating of oil with some pooling in the bottom of the air filter box. The air filter has oil on it too but is it a dry element or oiled element type. My guess from the color of it dry.
      I heard on a comment on my YT videos that there is a kit for this issue? Is this a CFMOTO fix?
      Thanks
      Kevin
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...