Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ShelbyGT660

1992 Yamaha Timberwolf - Oil Out Breather?

Recommended Posts

Since I have had this Yamaha Timberwolf it has had the problem of blowing oil out the breather, Also if I am running it down a road and look back I can smell oil, So I assume its burning it as well, Plug is a light brown in color. Goes through about a quart in about 7 hours of run time, Some of which ends up in the breather box, How can I remedy this? It has good compression (Rated is 128PSI) 125PSI. And starts without problem with the electric start. I am out of ideas and the cost of oil is killing me.

Share this post


Link to post
Share on other sites


Only one vent line, And yes its clear as it has pressure out it when engine is running. Its strange that this engine has no filter or valve between the vent and airbox

Share this post


Link to post
Share on other sites

just read your other post and went looking online ...

it's probably this : worn compression rings, & oil control rings, worn bore, worn ring grooves - do a leakdown test and that will tell you for almost certain ...

Share this post


Link to post
Share on other sites


Well, For the time being I guess I am going to have to run it as is, As its my main transportation and I got no money to purchase a leakdown tester

Share this post


Link to post
Share on other sites

Also, Heres the plug

IMG_20121115_164301.jpg

Weird line around it?

IMG_20121115_164336.jpg

Oil leak from where? The cam cover is tight, And oring is good (Checked it when I redid the valves)

IMG_20121115_165657.jpg

IMG_20121115_165702.jpg

IMG_20121115_165715.jpg

Sorry for the bad pics, Samsung Galaxy was taking good pics until i scratched the lens -_-

And the exhaust has leaks (Around where the header meets the muffler

Share this post


Link to post
Share on other sites

Ok, New problem, It seems to be running wayyy to hot, Its melting the o-rings on the valve covers and starting to melt the plastic on the oil dipstick >_> Its also now burning oil big time when its hot, I am guessing its due to the oil thinning? Or it blew the oilring out from overheating

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
    • By oxidized_black
      Clymer ATV Manual - Yamaha Raptor 700R
       
    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
  • Similar Tagged Content

    • Guest
      By Guest
      Ok...I'm gettin' me juevos ready to do an oir filter clean....
      Went to my local harley/quad dealer and he had me purchase the No-Toil kit (Cleaner, Air Filter Oil, Rim Grease)
      What I've read is that the No-Toil cleaner will NOT clean
      other oils off air filters....just the No-Toil oil....
      So, I've also read that others have cleaned their air filters
      in the kitchen sink, used gasoline, or used flash solvent....
      Looking for advice as I've mentioned I'm very mechanically
      DECLINED!
      I'm going to wash the air box seal in the sink and give it a good dry....
      One more thing......No-Toil or Bel-Ray for filter oil?
      Thanks!
      -TD
    • By toonces
      Have a 2011 Grizz 700 and for the diff oil the manual calls for SAE 80 API GL-4 hypoid gear oil. I'll be using Mobil 1 synthetic but as it comes in two different weights I'm not sure which one to get....either the 75W-90 or the 75W-140.
      The 75W-90 is listed as GL-5 and is recommended for use in 'high-performance vehicles like SUVs, vans and light duty trucks.' The 75W-140 weight is also GL-5 and is recommended for 'high-performance vehicles including sport utility vehicles, vans and light-duty trucks.'
    • By toonces
      Have a 2011 Grizz 700 and for the diff oil the manual calls for SAE 80 API GL-4 hypoid gear oil. I'll be using Mobil 1 synthetic but as it comes in two different weights I'm not sure which one to get....either the 75W-90 or the 75W-140.
      The 75W-90 is listed as GL-5 and is recommended for use in 'high-performance vehicles like SUVs, vans and light duty trucks.' The 75W-140 weight is also GL-5 and is recommended for 'high-performance vehicles including sport utility vehicles, vans and light-duty trucks.'
    • By bradleyheathhays
      I'm going into my '11 Grizz 700 to adjust valve clearance for the first time and when I button everything back up I'll be replacing all the gaskets / o-rings. The 5 I'll be replacing include (from the top down) both valve cover gaskets, cylinder head cover gasket, and the 2 gaskets in the crankcase cover.
      Do I need to coat these gaskets with motor oil before putting them on like when replacing your oil filter?
    • By crazynordlander
      Hi All,
      Has anyone found engine oil in their air filter box. The must be little or no baffle between crankcase ventilation and that hose that attaches to the air filter box.
      I went to pick up my ATV today 60 miles away that they could not fix the jerky low speeds on and before I loaded it decided to check on this. Sure enough there was a good coating of oil with some pooling in the bottom of the air filter box. The air filter has oil on it too but is it a dry element or oiled element type. My guess from the color of it dry.
      I heard on a comment on my YT videos that there is a kit for this issue? Is this a CFMOTO fix?
      Thanks
      Kevin
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...