Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

SLICKRICK

2000 Yamaha Bear Tracker - No Spark/Need Help

Recommended Posts

so i got a 2000 yamaha bear tracker 250 and when i first got it, it ran fine once u finally got it started. well i narrowed that down to the intake tube was too long so i got oem parts and fixed that hoping bam there goes that problem well i get it all put back together and all of the sudden it will crank but no fire off. so i remove the spark plug to make sure im getting fire and no dice so i put a new spark plug in and still no fire. so electrical problem but im lost as to where to start. or how to test any of the electrical parts leading to the spark plug. please help i would sure like to get this thing running for my three year old for christmas. thanks in advance.

Share this post


Link to post
Share on other sites


so i got a 2000 yamaha bear tracker 250 and when i first got it, it ran fine once u finally got it started. well i narrowed that down to the intake tube was too long so i got oem parts and fixed that hoping bam there goes that problem well i get it all put back together and all of the sudden it will crank but no fire off. so i remove the spark plug to make sure im getting fire and no dice so i put a new spark plug in and still no fire. so electrical problem but im lost as to where to start. or how to test any of the electrical parts leading to the spark plug. please help i would sure like to get this thing running for my three year old for christmas. thanks in advance.

SLICKRICK, when checking for spark at the plug make sure the outer metal part of the sparkplug is grounded to the engine, make sure the main ignition switch is on, make sure the emergency switch on the handle bar is set to the start position and make sure the atv is in neutral.

After checking all these things above and it still fails to fire or spark at the plug then check all or any wiring, wiring connections and or connectors that you have intentionally or unintentionally disconnected while woking on the atv and also check all the fuses.

If all these check out as good and the atv still won't fire at the plug you will need to test other things such as the igntion coil, pickup coil but you will need a volt/ohm meter and the specifications for these in order to test them.

In order to get this information go to the Yamaha ATV Forum and you will see a sticky note posted by oxidized_black in regard to Yamaha Service Manuals go through each page until you get to a download LINK for a 1999-2001 Yamaha Bear Tracker YFM 250XL© Service manual link. Click on that LINK and download the PDF file to your computer this should provide you with more than enough information to test and find your ATV problem.

Also give oxidized_black a shout of thanks for the manual. Hope This Helps, Whip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

  • Similar Tagged Content

    • By Bubblehead
      Have a 2000 Yamaha Grizzly YFM600FWA with no spark.  Checked the troubleshooting chart, and all checks were within specs.  CDI has part # 5GT-00  F8T36071.  Friend has a 1998 Grizzly 600 but his CDI part # is 4WV-00  F8t34671.  Are they the same?  Thinking about taking my CDI and put it on his ATV and find out if it works, but don't want to damage something if not interchangeable.  Thanks
    • By RevNate
      Trying to help a friend with his 2004 Yamaha warrior 350... It wasn’t getting a spark so we replaced the spark plug, cdi box and coil. Have tested the kill switch, checked fuse,  everything is good there. Monday (8-20-18) we installed a new stator and got spark, ran it around my trails for about half hour then put it up. Today (8-25-18) we went to go riding and it wouldn’t start, again getting no spark... can’t wrap our heads around what happened when we got spark back then a few days later nothing... any help would be greatly appreciated 
    • By Nick&Britt Mann
      I have a 97 Kawasaki Lakota 300 kef300a. It will not start. I have replace coil stator pulse generator and spark plug. Set timing and checked flywheel and am getting intermittent spark. Sparks once when starter engages and once when disengages. However, if I slowly pull the pull rope Sparks great. If I pull it normal it Sparks once. The cdi box and the kill switch are the only two things I haven't replaced but if I turn the switch to of no spark at all so I'm pretty sure it's working. Any ideas on what it may be?
    • By Bubbashady5
      my 2001 kawasaki bayou 300 4x4 has no spark. I replaces the spark plug and the ignition coil but still no spark. Can somebody tell me what to do to fix this.
    • Guest Devmo13
      By Guest Devmo13
      2006 Artic cat 400 4x4 automatic transmission, no spark. Coil ignition assembly, spark plug (wire, boot) checked and replaced. Still nothing, ideas?
  • Recently Browsing   0 members

    No registered users viewing this page.


×