Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

SLICKRICK

2000 Yamaha Bear Tracker - No Spark/Need Help

Recommended Posts

so i got a 2000 yamaha bear tracker 250 and when i first got it, it ran fine once u finally got it started. well i narrowed that down to the intake tube was too long so i got oem parts and fixed that hoping bam there goes that problem well i get it all put back together and all of the sudden it will crank but no fire off. so i remove the spark plug to make sure im getting fire and no dice so i put a new spark plug in and still no fire. so electrical problem but im lost as to where to start. or how to test any of the electrical parts leading to the spark plug. please help i would sure like to get this thing running for my three year old for christmas. thanks in advance.

Share this post


Link to post
Share on other sites


so i got a 2000 yamaha bear tracker 250 and when i first got it, it ran fine once u finally got it started. well i narrowed that down to the intake tube was too long so i got oem parts and fixed that hoping bam there goes that problem well i get it all put back together and all of the sudden it will crank but no fire off. so i remove the spark plug to make sure im getting fire and no dice so i put a new spark plug in and still no fire. so electrical problem but im lost as to where to start. or how to test any of the electrical parts leading to the spark plug. please help i would sure like to get this thing running for my three year old for christmas. thanks in advance.

SLICKRICK, when checking for spark at the plug make sure the outer metal part of the sparkplug is grounded to the engine, make sure the main ignition switch is on, make sure the emergency switch on the handle bar is set to the start position and make sure the atv is in neutral.

After checking all these things above and it still fails to fire or spark at the plug then check all or any wiring, wiring connections and or connectors that you have intentionally or unintentionally disconnected while woking on the atv and also check all the fuses.

If all these check out as good and the atv still won't fire at the plug you will need to test other things such as the igntion coil, pickup coil but you will need a volt/ohm meter and the specifications for these in order to test them.

In order to get this information go to the Yamaha ATV Forum and you will see a sticky note posted by oxidized_black in regard to Yamaha Service Manuals go through each page until you get to a download LINK for a 1999-2001 Yamaha Bear Tracker YFM 250XL© Service manual link. Click on that LINK and download the PDF file to your computer this should provide you with more than enough information to test and find your ATV problem.

Also give oxidized_black a shout of thanks for the manual. Hope This Helps, Whip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By zont
      Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please
    • By Sp33dy0000
      Hi can someone please give me some sort of idea I have a Yamaha 600 grizzly four-wheel-drive I have put a new coil and a new stater and Pulse stater on it with new plug and steel can’t get any fire
    • By Admin
      Looking for Yamaha ATV VIN (Vehicle Identification Number) Number Decoders? Once you find your ATV VIN number off the tag on your Yamaha ATV, you can go to all kinds of websites that have VIN Decoders available. The best ones are backed by the Yamaha ATV manufacturer, however there are plenty of aftermarket Yamaha ATV VIN Decoder websites on the web. This topic will stay pinned and if you find any to add, please do it with a reply. 
      The following Yamaha ATV VIN Decoder websites are available where you can just enter your VIN number and it will shows you some of your ATV model details:
      KBB.com https://www.kbb.com/vehicle-history-report/ 
      CARFAX https://www.carfax.com
      autoDNA https://www.autodna.com
      VinAudit http://www.vinaudit.com/
      decodeTHIS https://www.decodethis.com
      VINCario https://vindecoder.eu/
      NICB Theft Check https://www.nicb.org/theft_and_fraud_awareness/vincheck 
       
    • By Christian Brindle
      I have a 2000 Polaris Sportsman 500. A year or so ago we got it running after replacing the kill switch. It ran great but after some use for a couple months it got a flat tire and for some reason we just forgot about it and it sat for some time. Before it sat i replaced the gas cap, fuel filter, fuel pump, petcock, battery, starter relay, oil and oil filter. I recently went to start it and it started so quickly and without choke or throttle but the ATV wouldn't move till about 1/4 throttle and it wasn't really a smooth ride until 1/2 throttle. it also would bog out randomly after you came to a stop and sounded like it was getting too much fuel. I cleaned the carb and adjusted the air/fuel screw to 1 3/4 turns out.  I also messed with the idle and the throttle cable adjuster up on the handlebars. It's safe to say it now runs worse than when i started working on it 2 days ago. It takes more effort to get started and bogs out idling after about 30 seconds. I tried adjusting the idle but every time i do it'll get to a sweet spot but after driving it down the driveway and back the idle will go up and down to the point where i can't put it in gear because the gears will grind. Any thoughts or ideas would be greatly appreciated. Thanks
    • By StolenATV
      Attention! Stolen! From a deployed soldier on independence day! 2014 Honda Foreman 500 and 2003 Yamaha 660 Raptor. Please spread the word in helping find them. A report was filed with Franklin County as well.
      The post 2003 Yamaha 660 Raptor and 2014 Honda Foreman 500 appeared first on STOLEN 911.
      View the full article
  • Similar Tagged Content

    • By Colby Calk
      I recently got a 98 warrior 350 that 'needed the carb adjusted' but the reality is it has no spark. I have a new spark plug, plug wire, ignition coil, battery, and cdi box. I checked continuity and took apart and inspected the starter/kill/light switch on the handle bar, and it all looks brand new and checked out. The key switch seems to be working properly, as when off, nothing works, but when switched on, lights and electric starter button work. It turns over fine, and as I just stated, all the lights work. I took all the plastics off and traced all the wires, and only one had a small cut in it, but it was only through the rubber sheathing, not the wire itself (the blue one coming from the stator). I cleaned some grounds, made sure both relays work, and still nothing. I pulled the stator cover and looked at the stator itself, and it looks great. No broken wires or connectors or anything. Still, no spark. I'm at a loss. Where do I go next? Any help is appreciated.
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By tomlad
      hi all first post  just found forum and the manuals / wiring diagram BIG THANK YOU
      im struggling to find the vin number on my frame? I m told left side of frame , lower, nr. in front of the gear pedal ?? haven't found it yet , is it numbers stamped on the frame or a commission plate ??
      main prob. no spark no power to coil , off to study the wiring info I've just found
      thanks again. tom
    • By Bubblehead
      Have a 2000 Yamaha Grizzly YFM600FWA with no spark.  Checked the troubleshooting chart, and all checks were within specs.  CDI has part # 5GT-00  F8T36071.  Friend has a 1998 Grizzly 600 but his CDI part # is 4WV-00  F8t34671.  Are they the same?  Thinking about taking my CDI and put it on his ATV and find out if it works, but don't want to damage something if not interchangeable.  Thanks
    • By RevNate
      Trying to help a friend with his 2004 Yamaha warrior 350... It wasn’t getting a spark so we replaced the spark plug, cdi box and coil. Have tested the kill switch, checked fuse,  everything is good there. Monday (8-20-18) we installed a new stator and got spark, ran it around my trails for about half hour then put it up. Today (8-25-18) we went to go riding and it wouldn’t start, again getting no spark... can’t wrap our heads around what happened when we got spark back then a few days later nothing... any help would be greatly appreciated 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...