Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

G'day everyone, anybody got a carby out there 2 suit a 2001 bear tracker yamaha 250? I need a new throttle stop screw in my carby and to get it out and replace it, ive been quoted $194.50. WOW.

Cheers

Karrots.

Edited by karrots

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By mike91
      I’m just wondering what year bike i got? it seems the vin has been rubbed off i got it from a auction here in Australia engine starts but seems has a dirty carb wont idle well
      and also has a problem I put it in gear and makes a grinding noise but does not move it the neutral light goes out but then when I change gear it grinds more in the higher gears as well I’m guessing the differential is stuffed so wanting to buy new part for it will start the pull down next week

      this is the first bike I have worked on used to dealing with cars




    • By hutchir3
      Hello Folks....new to the forum.  I have two Warriors (87 and 92), and an 89 Big Bear.  Looking for some help with engine issues on the warrior, and my 89 Big bear backfired and died. Got spark, got gas, seems to have compression, (but haven't tested it yet...next). She rolls over good, maybe too good...seems soft. Have spark and enough compression to blow gas mist out the plug hole when cranking. Suggestions, Been running great since we got it.

    • By Randel1
      I'm having a problem getting a CDI unit that works. The parts list calls for a  4XE-85540-00-00 CDI unit. The one currently on the ATV works but there seems to be a problem with the spark advance curve. It will idle fine an rev. to about 1.5K then  starts bogging down sputtering, popping and basically running poorly. If you can get it above 2200 RPM it runs better. I have ordered and returned about 5 replacement modules that will not work at all. The unit currently on the bike has no part numbers or identification other than a Mitisibuchi logo. I am wondering if anyone else has experienced similar problems with replacement CDI's and if so what is the fix? So far I have not found a replacement CDI that will supply an pulse to the Ignition coil.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...