Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

perry2010-2013

Yamaha Warrior 350 - Reverse Light

Recommended Posts

okay i have a yamaha warrior 350. when u turn ignition on the reverse light come on when u r in any gear and want shut off. cant figure out y? is there a reverse switch possibly that isnt plugged up that should be? any suggestions would be great thanks its driving me crazy!!!!!

Share this post


Link to post
Share on other sites


there might be a short on that wire and making it stay on. switch might be stuck also ... your linkage is ok? you can shift alright in all gears?

Share this post


Link to post
Share on other sites
there might be a short on that wire and making it stay on. Switch might be stuck also ... Your linkage is ok? You can shift alright in all gears?

yeah linkage checks out great and the shifter peg goes in all gears!! Could a short in my ignition switch cause this? Okay when i dis connect the ground wires on my ignition it still turns my motor ove and light is still lite up!! What could this be?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Trent Finnessey
      So I have a 2000 Honda 400ex, and it won’t start when it’s in gear obviously when I pull the clutch in..... it’s very annoying!! And idk if this is like a safety feature or something.....🤷‍♂️ If anyone know why this is lmk plz, thanks 
    • By Admin
      Looking for Yamaha ATV VIN (Vehicle Identification Number) Number Decoders? Once you find your ATV VIN number off the tag on your Yamaha ATV, you can go to all kinds of websites that have VIN Decoders available. The best ones are backed by the Yamaha ATV manufacturer, however there are plenty of aftermarket Yamaha ATV VIN Decoder websites on the web. This topic will stay pinned and if you find any to add, please do it with a reply. 
      The following Yamaha ATV VIN Decoder websites are available where you can just enter your VIN number and it will shows you some of your ATV model details:
      CycleVIN https://www.cyclevin.com/
      KBB.com https://www.kbb.com/vehicle-history-report/
      CARFAX https://www.carfax.com
      autoDNA https://www.autodna.com
      VinAudit http://www.vinaudit.com/
      decodeTHIS https://www.decodethis.com
      VINCario https://vindecoder.eu/
      NICB Theft Check https://www.nicb.org/theft_and_fraud_awareness/vincheck 
    • By Christy Miller
      Need a wire diagram for 
      99 big bear 350 4x4 can anyone help I have no spark my roommate drove it ended up losing the battery and it grounded out a.wire in the middle of harness was burned to BEAR any suggestions ty
    • By michaelnewell
      I took front brakes apart recently and found pistons frozen in calipers. Havent been able to find cheap calipers for this bike
  • Similar Tagged Content

    • By cavry
      Bevinsee P15D H6M LED Headlight Bulb For Kawasaki ATV KLF220 300 KFX400 KVF300
      I'm looking at replacing the headlamps on my 2001 KLF 300.  These LEDs are out of my experience range.  Supposedly they are "plug and play". 
      What problems am I not aware of? Other controllers, ballast? 
       
      Thanks, Cavry.
       
    • By tperk100
      2014 Honda 420FPA
      I installed a LED bar, but have yet to wire it in. Would like to wire it into light switch circuit for low beams, assuming it will stay on for high beams also. I am an old fart so am looking for an easily accessible place if possible. 

      Other concern is current draw. It takes 2 amps. So wherever it goes, the circuit has got to handle an additional 2 amps.
      Any help will be appreciated.

      Tomn P in Sunny Virginia Beach, Va
    • By dboy910
      Ok new to group and new to quads. I picked up a 88 Big Bear for next to nothing but it has issues. The entire high low revers shifter has been removed. All I have is a bar attached to the linkage. I can shift into all three but I would like to replace or get suggestions. I have looked around but there is limited info or pictures on what I would need to buy or where it even mounts. Any pics of what where and how it works would be great. Or direct me to correct thread.
      Thanks
    • By tmaterman
      Hi guys! First post here...bought a Bruin, as mentioned above from a buddy. It had been parked for a few years at his house..unused. Bought it from him at a steal and put a battery in it, new gas, etc...fired right up. It is cutting out now, but I suppose that is just the carb/fuel system needs a good cleaning. Ordered a new carb and hope that gets it going good!
    • By Sha3529
      Hello, I have a 94 Trx300FW. The bike runs great as long as the light switch is turned on. If I turn the lights off the bike idols fine, but will backfire and spit and sputter under a load. Also, the lights have to be turned off to start the bike. I changed the ignition switch in attempt to fix the problem, did not work. The only parts I have ever changed on the bike are the ignition switch and the CDI box. I purchased the bike second hand and it ran great when I bought it. It only recently started the problem I am having.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...