Quantcast
Jump to content

mrtoast67

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

10 Good

About mrtoast67

  • Rank
    Forum Beginner
  • Birthday 09/08/1988
  1. mrtoast67

    mrtoast67

  2. So I have returned from vacationland. A wonderful 2 months in Maine. ATV HEAVEN out there. I have put the new springs in and started her up. No wrenching or snapping or whirling or anything that would make me think another spring broke. So fingers crossed that's one crisis averted. I am still interested in your clutch carry assembly though if you have one lying around. I need to fix up the brakes and some other general stuff but otherwise I think were good. She does still has a clicking noise that I think has something to do with the starter. It only happens when I use the eletric start, and when I turn it off it gives one "click". I will post a video soon of the bike running. And and all comments or suggestions are very helpful.
  3. Alright getting somewhere! Thank you for your response. I am actually going on vacation tomorrow morning so alas, my bike sits. Incomplete, until I return a month from now. When I get back I will take off the clutch carry assembly and let you know what I see. (Or just post another video) In the meantime, if you happen to come across that extra clutch in your barn let me know. Either way, thanks again and I will post again when I return! Last thing, what is the possibility that its just the springs that are warn out?
  4. Hello everyone I have a liitle issue here that has left me scratching my head. I recently bought a Moto 4 87 2wd. About 20 minutes after I got it home I heard a loud wrenching and snapping and then what sounded of metal whirling around in places it shouldnt. I opened up the right crankcase and found that a spring on the clutch carry assembly has broken unto ublivion. Not the clutch now, the clutch carry assembly. I bought a new spring, replaced it. And put it all back together (with some difficulty, I am unsure about the reinstallation of one part - see video in link below). I started it up no problem, with the immediate wrenching and snapping and whirling again. Opened it up again, another broken spring. I have now ordered enough springs to replace ALL the srings at the same time because I have noticed all the springs but one are very loose. Attached is a link to a video I have of the problem, please let me know if you have ANY information that could be helpful. The video can be found here. [ame] [/ame]
  5. Hey all, I just want to start by saying I am brand spanking new to the wide world of ATV's. I had one as a kid, then didnt step foot on one again till yesterday. And that brings me to this site. I just got a used Timberwolf 2wd of Craigslist. I am a very excited new quad owner. Its not perfect, it smokes and if you dont stay on the gas it turnes off most of the time. Also there is no battery atm so I am using the pull start. So heres my deal. I got it right around sun down. Rode it around for about 10 minutes, bought it. Rode it around again for another maybe 20 minutes as the sun was fully set. (It needs a battery before the lights will work I am told). So I park it. Next morning. I go outside, pull the choke. And she fires right up. Rode her around for about 30 - 45 minutes. I got home from that ride and was going to go park it. I down shifted into neutral so as to put it in reverse, and before I could get it in gear it died. And I hanvt been able to get it started again. Choke in choke out nothing. I have a couple ideas, let me know what you all think. 1. Clean the very very filthy air filter, not sure though it would make it die and not start. 2. Clean the carb. I am very confused though because it worked and worked then all the sudden nothing. 3. Get a battery. I am hoping that in getting a battery it will work with the electronic start. 4.Change the gas. The gas that came with it is discolored and looks old. Still, it got me 10 miles at least no problem. I kinda think maybe the fact that it cant hold an idle withoout being on the gas may have something to do with why it now wont start. Other than that, all I can think is to take it to a shop. But I am a broke ass so I really dont want to have to do that. Any questions or suggestions would be great.

×
×
  • Create New...