Quantcast
Jump to content

Search the Community

Showing results for tags 'bog'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 5 results

  1. First thanks for any help guys, new to the forums and it's gotten me this far. I bought a 2001 bear tracker 250 for my family to get around the dirt bikes races. It wasn't running right and had a high idle. Previous owner thought it was a carb problem, so he ordered a new Zoom carb and new intake boot, but it still had the same high idle. ( I believe he had the throttle cable adjusted wrong, because it idled fine when I put it back together) So I tore down and cleaned the stock carb, and it started up and idled fine, but needed to have the choke 1/2 out to run. I swapped to the new zoom carb and had the same issue. Choke half out bike ran ok. I played with the needle and the pilot screw with no change. ( bike did seem to be running rich though, but didn't get better when I tightened pilot screw or raised meddle) I Took it to the races and once I started bouncing around in the cattle fields the quad started cutting out real bad. It would barely run. Sometimes it would run with choke off, sometimes choke 1/2, sometime choke full. I cleaned carb again, checked float level, and boots, no change still wouldn't run. Then suddenly it started running ok again. This makes me believe it's an electrical issue rather then carb. I know there's no air leak, it's been checked, both carbs are clean( I've swapped them out a couple times, it starts up immediately and usually idles fine. But then bogs down/ or stutters under throttle. I saw the post on the guy who disconnected his rectifier and reconnected and suddenly it started working again, which lead me to believe it may be electrical and not carb. So any advice on what I should check? Any way to test the CDI or rectifier? Once again, I appreciate your help.
  2. Open prepped practice this weekend at Paradise, new tracks, new lay out, sand in corners of the tracks. Don't forget about our mud bog/concert this Saturday, October 26th @ 8pm. Trails will be open and we will have lots of food on Saturday!! Paradise Offroad Park| ATV and Dirt bike trails and track| 1276 Sgoda Road,Macon, Georgia 31217
  3. I have a kfx700. It has dual exhaust K&N air filter and a jet kit was just added last fall. I put the size recommended on the and turned them out 2.5 turns as recommended. The quad goes through its range fine but when ran at a constant speed at any point the engine bogs constantly. Any suggestions? Also, when running at a certain rpm it makes a souns similar to a slightly loose heat sheild vibrating at a high frequency or like pan likes being thrashed coming from the front. Any info is appriciated. Thanks all...
  4. My quadsport at just off idle runs like crap it back fires bogs sputters chugs and just sucks so bad that i cant ride it cause it anoyes the crap out of me. it starts fine then when it warms up it gets worse, sometimes if i ride it for a long time it will only run at like allmost half throttle any more or less it bogs and pops and has no tourqu. but when it first starts up it will bog untill a little below 1/5 it will bog then when u hit a certain point it runs fine. my pilot jet is 20 and my main is 112.5. please help, Thank you the plug is a blackish black but it smokes a lot.

×
×
  • Create New...