Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts













Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By mywifeknowseverythin
      I keep some people's phone numbers in my phone just so I know not to answer when they call.
    • By Tinscissors 428
      I have a 01 blaster kickstart won’t work but bump start does work
    • By Ajmboy
      OK, so I'm a boxing fan...anyone watch last night's fight between Manny Pacquiao & Ricky Hatton?

      The PacMan is just too fast and too accurate. Floyd Mayweather just announced yesterday that he's coming out of retirement to fight Marquez in July. Maybe we'll get a December fight between Pretty Boy and the PacMan?
      So, Manny has convincingly beaten up DeLaHoya (just announced his retirement from boxing) and now Hatton...
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By scotty2hotty01
      i have a older honda 350 cc quad that seems to start and other days will not.spark seems to be gone and there when it does run.I checked newer coil odd a older yet Honda but no help and idea I going to find the serial number as forget the year but believe around 1995 to 1997 year besides that great quad but cant run it so great this way  and need it for chores around the acreage. Any help would be great. Ive check all fuses as well as the fusable ling which was fine until I screwed with it now need to buy another as have it wired not so safe.I handy but now have copd which takes away the brain power some.Any help would sure be appreciated 
  • Similar Tagged Content

    • By OutlawGade
      Hey guys. Starting a Grizzly Tracker Video Thread.
      [ame]
      [/ame]
    • By Tamio
      Hi, me and my friend were out and riding the other day and filmed some so I tried to do an edit from the videos that I got. So this is my first ATV edit and I need you guys to tell me what I can improve in my filming and editing. Please give rewarding comments!
      [ame]
      [/ame] Thanks!
    • By ddiggerr
      1983 Yamaha YT175
      Fired up for the first time after total rebuild. Now I have no idea whats going on. Compression is 120, new plug, new fuel and oil lines, new choke and fresh fuel. Carb cleaned and reeds are good (no gaps).
      Will not start without choke and stalls out when choke is off. Played with choke adjustment and doesn't change.
      It fires up first pull and only idles if I play with idle screw. As soon as I touch throttle, it goes bezerk on me and I have to shut it down as you can see in video .......

      You can here the recoil lever tinging in the video. I lost the spring. D"oh!!
      So far I have swapped ignition coil, spark plug, CDI with no change. I have removed flywheel to check keyway and it is where it should be.
      Checked resistance on stator ... I get 10ohms +/- 10% on pickup coil within specs as per manual and I get 273ohms on charge coil. Manual states 300ohms +/- 10%, so that is also within spec.
      I have also swapped out jet needle and played around with different settings. Eventually I put it back to the 3rd line.
      The engine already has new seals and bearing so I am completely baffled as to what I am missing here.
      Any takers?
      Any and all suggestions will be appreciated.
      Thanks
      I have also swapped carbs from a running YT175. Same results.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...