Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Zero1

1998 Polaris 500, clutch is rubbing the shroud?

Recommended Posts

I have taken the cover off and don't see why, but it rubs the shroud/ belt guard at a low idle, there is a small hole starting to rub thru it?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By marek porowski
      Good morning everybody 
      I’ll be looking to get a cover for my Polaris sportsman touring that can be used while I take my atv to the lake for ice fishing. 
      min using an open flat trailer and 
      I want to protect it from the road salt 
      I know Polaris makes a nice cover but it’s kind of on the expensive side. I’ve seen some covers on amazon and eBay but was wondering if anybody has any suggestions 
      Thanks 
    • By technofarmer
      Well its finally happened, its time to replace the belt on my 2011 Polaris Sportsman 500 H.O.   Is there anything specific i need to know before getting into it? Is there one brand of belt i should get over another?   I'm still on my first Polaris and plan to keep it at least another 8 years.   
    • By Tinscissors 428
      I have a 01 blaster kickstart won’t work but bump start does work
    • By Buick350X
      Exploiting a loop hole in the law, turn 4 wheeler into rev trike
      for a long while I have been trying to get a real 4 wheeler street legal.
      the problem is with the state laws, if it has 4 wheels, its a car and has mega more rules.
      If it only has 3 wheels, its a trike and can be made from cobbled junk parts held together with duct tape and they will plate it
      I wonder if anyone would have insight on changing a 4 wheeler over to a single rear wheel?
      [ I can't afford some $40-60,000 canam or super bike modded into a car, rev trike kit ]
      I want something I can truly ride year round on and off road. Ive rode enough old Honda 3 wheelers that I know I do not want a traditional motorcycle trike. So the single wheel has to go out back.


  • Similar Tagged Content

    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By Snowden
      Hi everyone,
      I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right?
      thanks,
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...