Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Pure_Michigan

85 ATC 125m starter issue. Could use some advice.

Recommended Posts

I bought this old three wheeler that I found in a barn. It looked pretty rough, but I have it running now and functioning.

With the switch set to "run" and the key in the "on" position the electric starter does not work when I push the starter button,

However, if I cross the solenoid it will work and it will start the engine - so I know the starter motor is good and it works.

Now, it gets a little mysterious. When the engine is running, AND the headlight is on high beam, the electric starter will engage when the starter button is pushed.....When its already running! (when the headlight is off or on "low" the starter button does nothing, only when running and in high beam will you hear the starter motor zing when you push the starter button) So, I know the button actually works, but only after the engine is already running and the high beam is on!

So to recap: with the key on, the starter button does nothing. crossing the solenoid will make the starter work, and after the engine is running the starter will work with the button!

Has anyone else had this problem? Can anyone point me in the right direction on solving this one?

Thanks!

Share this post


Link to post
Share on other sites


Check the wiring at the connections make sure the color coded wires match up sounds like someone has some wires plugged in wrong. The solenoid will either work or it wont and sounds to be working with the headlight on high. trace the wiring and looks for bare wires or shorts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      got that 220 I'm 'servicing'..........  well it turned into a guts and oil job....  I cleaned the carb and it wont idle cold, but idles too fast when warm.  also misfires and burns rich cold (white smoke out of the exhaust)  I'm going to order a new carb since the old one is leaking and beat up (some one was tinkering)  I'm wondering about the valve clearance and timing...?  Maybe a factor?   What should the clearance be on the valves?  How should I check the timing on this bike?  (this is a mid 90s bayou 220 2x4)
    • By fatfarmboy
      Just bought (Tue. evening) an '89 Suzuki 250 4wd that has been sitting out the last 5 yrs. It's complete, including the shift knobs, battery cover, and headlights. It has the optional cooling fan on it (probly stuck - didn't check), and the engine isn't locked up. Plastic looks good and isnt cracked. Racks aren't bent up. Shift lever works, the foot brake moves (needs oil - have to pull it up by hand), and there's black oil and no water in the engine sight glass. Guy was asking $125 and gladly took $100 for it. Anxious to get started on bringing it back to life. Been wanting one of these for years. As soon as I can get to it (working on a junky "Jackel" right now - Chinese Yamaha Timberwolf). I'm going to pull the tank off it and clean it, clean & possibly rebuild carb, put in new plug, and a battery, then see what happens. If nothing, will keep going until it runs. Feel free to respond if you want to, I'm mainly just excited and wanted to tell somebody. 
    • By Brandi Nedley
      We just bought a used polaris sawtooth 2006. Any advice on pros and cons or things to look out for. were 1st time owners. basic maintenance?
       
    • By RDALE352
      My Rancher cranks right up and runs great for a while and then it will suddenly sputter out and die. It usually cranks right back up and again runs great for a while and then same thing. Yesterday it got to where it acted like it wasn't going to crank back up a few time but eventually did. Any suggestions??
    • By Frank Angerano
      I’m looking for any member that may be familiar with the neutral safety switch on this bike.   
      I picked up a bayou 220 that I found sitting in a shed. Nice looking bike the guy said it would not start one day and put it away and never touched it again.  
      So it turns out the neutral safety switch is bad.  I jumped it out and the bike fired up and runs good.  
      I’m more then capable of the work in changing it but this thing is buried pretty good. I’m curious if anyone has done the switch replacement before? 
      I attached some pics to see.
      picture 1 is the side view you can see the green and red wires going into the cover. 
      Pic 2 shows looking down on the drive shaft coming out of that cover.  That is not a simple cover you just pull off. 
      Im wondering how deep and how much shit has to come off like the drive shaft etc for this switch  to be replaced. 
      So if any of the QC members have done this switch I’m looking for any input with regard to changing it.  
      Thanks. 


  • Similar Tagged Content

    • By Maggie Hall
      View File 1984-85 Honda ATC 125m Shop Service Manual
      1984 1985 Honda ATC 125m Service Manual Three Wheeler 3 wheeler ATC CD
      Submitter Maggie Hall Submitted 11/26/2018 Category Honda ATV  
    • By Maggie Hall
      1984 1985 Honda ATC 125m Service Manual Three Wheeler 3 wheeler ATC CD
    • By crazynordlander
      Hi All,
      I live in Minnesota and bought a 2016 CFORCE 500 HO. I am in hope to see if there is anyone in the US that is experiencing this sudden drop off in RPM below 4000 RPM. I have uploaded some videos of my issue on YouTube. I will list three of the four I posted. The fourth can be found on my channel but it is a comparison between my Polaris 570 and my CFORCE 500.
      I quit on my first dealer because we just did not mix well together. I brought it to another CFMOTO dealer that just became a CFMOTO dealer in January 2016. They are in a large ranch and agriculture area in a neighboring state that is pretty close to where I live. They have close to every brand available. They are a much larger dealer than the first one I bought the unit from.
      I brought the unit three weeks ago to them and they have worked on it a good solid week and have given up on it. I have read reports from owners in Canada that the dealers there were aware of the issue and have had success in fixing the herky jerky drivability issue.
      I am picking it up tomorrow and bringing it back home. It has been to the trails of the Black Hills this year and was new in late April. 300 miles on it. It has never changed. Very hard to ride on the trails or when I herd livestock.
      Here are the links to my videos.



      I can't accept that this is normal operation. Does anyone from CFMOTO China scan these posts?
      I need help that CFMOTO USA has not provided.
      Thanks
      Kevin
    • By Snowden
      Hi everyone,
      I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right?
      thanks,
    • By atvfarm
      Ok Im new here. I was given a cougar 250 and i put a new carb on it and it will idle great but anything above low rpms spits and sputters. also is this thing suppose to have a fuel pump or just gravity feed from petcock?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...