Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Pure_Michigan

85 ATC 125m starter issue. Could use some advice.

Recommended Posts

I bought this old three wheeler that I found in a barn. It looked pretty rough, but I have it running now and functioning.

With the switch set to "run" and the key in the "on" position the electric starter does not work when I push the starter button,

However, if I cross the solenoid it will work and it will start the engine - so I know the starter motor is good and it works.

Now, it gets a little mysterious. When the engine is running, AND the headlight is on high beam, the electric starter will engage when the starter button is pushed.....When its already running! (when the headlight is off or on "low" the starter button does nothing, only when running and in high beam will you hear the starter motor zing when you push the starter button) So, I know the button actually works, but only after the engine is already running and the high beam is on!

So to recap: with the key on, the starter button does nothing. crossing the solenoid will make the starter work, and after the engine is running the starter will work with the button!

Has anyone else had this problem? Can anyone point me in the right direction on solving this one?

Thanks!

Share this post


Link to post
Share on other sites


Check the wiring at the connections make sure the color coded wires match up sounds like someone has some wires plugged in wrong. The solenoid will either work or it wont and sounds to be working with the headlight on high. trace the wiring and looks for bare wires or shorts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Alex Lee
      Im having a problem getting the left side of my engine case apart so i can fix my starter gear issue .can anyone share some guidance i have all bolts that i know or havent managed to remove hi lo shifter 
    • By lanow
      Hi Everyone,
      I am new to this forum and hope that someone out there can help me, I have an early Suzuki King Quad 300 (280cc) which starts intstantly every time but at about half revs or there abouts it starts spluttering and will not rev any higher, this fault is present whether choke is applied or not, some one suggested that silencer maybe be clogged so removed baffle but no improvement have removed carb and stripped 3 times but still no joy.
      Any ideas would be most welcome.
      Cheers Rob
    • By bcsman
      So need some recommended maintenance I should do with my 1998 Foreman 450ES.  I didn't get much info as to what had been done so what's the things I should perform to start me from square one?  I'm not a mechanical genius but can do the basics.  I did adjust the toe today so I'm not a nooby.
    • By Benton Williams
      Guy i bought it from said it is 4wd just needed a few parts. not sure which ones. Help.


    • By DKW
      Just got the above mentioned quadrunner. First one ever. Always been a small engine tinkerer but figured I'd need a little help on this one. 

  • Similar Tagged Content

    • By Maggie Hall
      View File 1984-85 Honda ATC 125m Shop Service Manual
      1984 1985 Honda ATC 125m Service Manual Three Wheeler 3 wheeler ATC CD
      Submitter Maggie Hall Submitted 11/26/2018 Category Honda ATV  
    • By Maggie Hall
      1984 1985 Honda ATC 125m Service Manual Three Wheeler 3 wheeler ATC CD
    • By crazynordlander
      Hi All,
      I live in Minnesota and bought a 2016 CFORCE 500 HO. I am in hope to see if there is anyone in the US that is experiencing this sudden drop off in RPM below 4000 RPM. I have uploaded some videos of my issue on YouTube. I will list three of the four I posted. The fourth can be found on my channel but it is a comparison between my Polaris 570 and my CFORCE 500.
      I quit on my first dealer because we just did not mix well together. I brought it to another CFMOTO dealer that just became a CFMOTO dealer in January 2016. They are in a large ranch and agriculture area in a neighboring state that is pretty close to where I live. They have close to every brand available. They are a much larger dealer than the first one I bought the unit from.
      I brought the unit three weeks ago to them and they have worked on it a good solid week and have given up on it. I have read reports from owners in Canada that the dealers there were aware of the issue and have had success in fixing the herky jerky drivability issue.
      I am picking it up tomorrow and bringing it back home. It has been to the trails of the Black Hills this year and was new in late April. 300 miles on it. It has never changed. Very hard to ride on the trails or when I herd livestock.
      Here are the links to my videos.



      I can't accept that this is normal operation. Does anyone from CFMOTO China scan these posts?
      I need help that CFMOTO USA has not provided.
      Thanks
      Kevin
    • By Snowden
      Hi everyone,
      I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right?
      thanks,
    • By atvfarm
      Ok Im new here. I was given a cougar 250 and i put a new carb on it and it will idle great but anything above low rpms spits and sputters. also is this thing suppose to have a fuel pump or just gravity feed from petcock?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...