Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

txlora84

2006 110cc chinese model atv help

Recommended Posts

I have a 110cc atv not sure of a brand its a Chinese model. I put on a new harness with cdi solenoid and all those. I have put a new starter on, and carburetor. I bypassed the start button cause it was just making the solenoid click. with the new button switch the atv will crank but not start. I tried to jump the solenoid and it did nothing. I am stumped. also I noticed gas leaking from the carburetor and when I took the filter off there was gas in it. I cleaned the carburetor and nothing was stuck or clogged. can someone help me out.

Share this post


Link to post
Share on other sites


check to make sure it is getting spark to the plug, if not check the stator not the starter. they have a lot of problems with them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dave3dracing
      Hi, I'm a new member
      Just bought a used 08 350 raptor with about 5 hours on it ( very clean ). Started fine when we got it. Now after a few mods (bumper, skid plates, air filter) Now will not start unless you pull in the clutch. I've checked just about everything and also checked that there is no pinched wires. Anybody have any ideas?:bangheadc: Thanks, Dave
    • By payne
      Have an Bear Tracker 250. Dont have the manual or any literature to help with. Anyhow, starts with pull start in gear, and electric starter doesnt work. Also, neutral light doesnt come on. Where should I begin?? Need some direction on troubleshooting all this. Thanks a million.

    • By Steven Workman
      So I have a Honda Fourtrax 300 year 1988. The ignition doesn’t start it with no sound. The headlights won’t turn on. It has a brand new charged battery, fuses are good, oil is good, gas is good, reverse is rusted, it shifts good, won’t jumpstart but when you try it will turn over, it will start if you jump the solenoid give it gas and spray starter fluid on the breather but it won’t stay on long but will stay on for the little time it does by itself. I don’t know what’s wrong and I need help!
    • By cheriah
      Ok guys be easy got a lady here. Yes blonde, but not dumb:yes: Just got the new starter for the quad and wondering if I "really" need a clutch puller since I have to take both primary and secondary out to access the starter? I don't have one.
      Has anyone done it without one?? I'm gonna start on this tomorrow am so any and all comments will be appreciated,,,a little nervous bout removing the clutch anyway.....wish me luck!! thanks!!
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...