Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
Admin

Yamaha Moto 4 YFM200DXW Service Manual

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
    • By oxidized_black
      Clymer ATV Manual - Yamaha Raptor 700R
       
    • By Sonders
      It appears that the Service Manual thread at top of forum is dead as all the links no longer work.  I'm actually looking for service manual for a 2000 KVF300 Prairie that I just picked up.  Does anybody have link to one that they can share, or know where I can find one?  Thanks in advance for any help.
    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
  • Similar Tagged Content

    • By Elijah Stone
      Hi all new to the forum I have a Yamaha Moto 4 champ (100cc?) (YFM100) so I've been trying to get this thing to start for awhile honestly I'm running out of ideas so I'll start with the things Ive replaced and done first it was not trying at all and then I put a brand new battery then the terminals broke so I bought some nice copper ones fixed that up so now battery is got good voltage and all that I have checked all the plugs cleaned everything off so anyway it still wasn't trying but I couldn't get the crank case off and I didn't think using fire was a good idea lol so I busted the crank case off on the left side(if you are sitting on it) wierdly enough the flywheel started spinning I thought it was odd but went with it then I replaced the spark plug still wasn't getting spark so I replaced the ignition coil then it was getting spark next the carburetor was really gross I cleaned it out still wasn't working so I in turn decided just to replace it with a new one so I did (PS I never figured out how the fuel lines hook up if someone wants to help with that to lol) also for good measure put a new air filter so then I pressing the button Everytime I replace something and nothing so then I think what if it's the stator so I have no idea what a good or bad stator looks like but me being to rough I broke the wires on the thing but still no changes the fly wheel spins gets compression (I think) getting spark from spark plug idk other tidbits that might be useful I don't have a clutch line so idk if that has something to do with it I do have the break zip tied in to bypass the safety feature also the throttle cable is in fact broken and I'm working on buying a new petcock for my gas tank because my current one is broke I have very limited money this is supposed to be a project before I go to school for welding and automotive tech so I don't have any money to get a mechanic lol but I'm pretty confident in my ability to do anything u suggest any suggestions are welcome I'll edit and submit pics
    • By Azjad
      So here's my situation.i picked up a super clean 225 moto 4 but the cdi has been cut off.i have numerous different cdi units and just can't simply afford to buy anything currently.im sure I can make something work I'm just seeking a little advise or ideas or thoughts. Any help would be greatly appreciated.thank you
    • By anryu451
      Rescued this thing from sitting in a warehouse the last two decades. Finally got it to fire, but when I put it into neutral to do so its now stuck in neutral, and wont shift no matter how much pushing, rocking, etc. Even with throttle it wont. Range lever on left side will go from H to L, but not to R, and this makes no difference on it being stuck in neutral.

      Any suggestions?
    • By moto4guy
      Hey guys I have a Yamaha moto 4 250 that was running great now all of a sudden I have low power. It starts up and idles great and engine sounds fine no knocking or ticking or anything like that. I can ride it and sometimes its like you flicked a switch and the power comes back for a minute and then it goes away again. I've changed the spark plug, cleaned the carb and it made no difference. I'm thinking the stator could be going bad but id like to find out more before I spend the money on it. 
    • By silly sloth
      I have 2 1985 Yamaha yfm 200s the yellow bike runs great plug is nice and brown nothing worng with it the black one however runs like a bag of ass it Spitz out the carb it sputters runs real hot it's lean I know that but it literally has the identical carburetor every part of them is identical inside and out and no matter what I down I can't get it to richen out rather burn a whole lot of gas then burn the piston
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...