Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Dezzle

400ex no top end

Recommended Posts

I have a 2003 Honda 400ex rejetted it last winter, put a slip on pipe nothing special but after a few weekends of riding it I lost my top end the bike starts and drives but when I give it throttle it bogs way out not sure what to do anyone have any suggestions?? Thanks in advance!!!

Share this post


Link to post
Share on other sites


My  first guess would be  a faulty  accelerator  pump  (hole in diaphragm ?) but  also  look  for  an  air leak, or lean  run  from a  partially plugged  jet.  Try  adjusting the  air bleed  screw.  It  may  have turned out  on its  own.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By StolenATV
      New plastic fenders few scratches extended rear end nerf bars
      The post Stolen Honda ATV Quad appeared first on Stolen 911.
      View the full article
    • By gutthooked
      What kinda of gear does everyone wear in the winter season to keep warm and safe? 
    • By Frank Angerano
      So here’s a question. I have seen a few members that have recently purchased a used bike.   Also a HUGE amount of so called new members who have purchased a used bike and have come here “just here for a manual”.
      Some have been disappointed with the bikes and or knew they were getting a broken bike with some mechanical  experience thinking hey I can fix it.   So here’s my take on buying a used bike. Anyone who has followed some of mine and other members posts about what to look for when buying a used bike here’s a few pointers on what to look for. 
      1. I always check the oil and look for moisture, metal shavings and color. 
      2. Feel the compression or take a compression tester with you. 
      3. Check for spark (if the bikes not running)
      4. Take a small jumper pack to verify that the starter cycle works and the bike cranks.
      5. Look for bent or cracked frame/welding that was done on the frame from maybe a wreck.
      5. Mismatch plastics by looking under neath.  
      7. Bolts on the engine/frame that look like they are stripped from someone taking the bike apart. 
      8. Any kind of scilicone or gasket adhesive that was used on a cover plate or engine seem where the engine was taken apart.  
      9. Patches on the exhaust pipes with sheet metal or jb weld patch material.  
      10. Wiring messes on the harness like bundles of tape where the harness was opened up and taped up  for an after market device or just plain butchered up.  
      11. Put the bike in gear (running or not) and roll the bike back and forth to see that the gears work and you feel resistance like the engine is trying to spin while pushing it forward as if you were push starting it   
      12. I keep a vin# decoder website on my phone as a favorite to double check the year of the bike .
      All though nothing is fool proof these tips will help you along while buying a used bike. Not only that but  it will help you negotiate a fair price for a bike that may have one of the above problems.  
      I have minimized this entire process down to about 15 mins. I buy all the time so I don’t expect you to do the same or have a compression tester etc but use some of these tips when buying and go into the purchase with confidence! 
      I would like to hear anyone else that has any input on buying a bike and what to  look for! 
       
    • By STEP MONSTER
      as soon as key is turned on 30 amp fuse blows. replaced battery & starter relay. no luck.
    • By Petr Hauschild
      my quick video of my trial ride
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×