Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

STOLEN ATV: 2017 STOLEN POLARIS RANGER XP 900


StolenATV
 Share

Recommended Posts

Buyer paid loan, took possession of my Ranger after confirmation from lien holder that account was paid in full. Payment got returned for non-sufficient funds 7 days later from my lien holder. Please call if you have any information. Pics posted. I believe I was scammed. I live in Pensacola, FL. The Polaris was delivered to Jackson, MS. Since the pics were taken, a roll up back window was added.

The post 2017 STOLEN POLARIS RANGER XP 900 appeared first on Stolen 911.

View the full article

Link to comment
Share on other sites

Dream Car Giveaway

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By Oger69420
      Just like the title says how do I find out what I have here I was told that it is a 1985 200 That is all I know and I need to Start looking for parts

    • By JacobL
      I cleaned the carb took it a part let it set for 3 hours And I put it back in and was leaking gas out the overflow tube fixed that now it starts but only with choke on and runs rough turn the choke off it dies idk what it is 
    • By starsteven22
      Have a 2004 sportsman 500 HO , was working fine, decided to attach a trickle charger(the correct way) onto a newer battery, after a couple of weeks went to start it and no power to speedometer nor would start, but could turn lights on from switches. I put battery charger on and said fully charged. Disconnected positive led from battery and reconnected them, seemed to correct problem, ran the machine for a while then shut it off, and same problem started again,(did not disconnect battery again, but charger said full and lights would work)Any thoughts on where I should go from here?
    • By rebeltaz
      I've got an 03 Prairie 360 4x4 that needs a left front ball joint and knuckle assembly. On the diagram (from PartShark - https://www.partshark.com/oemparts/a/kaw/50a852a0f870021a9c423c20/suspension ) they show the ball joint as a part of the knuckle assembly, extending down into the lower a-arm and held on with a nut. On the four wheeler I have, the ball joint is pressed into the lower a-arm and extends upwards into the knuckle assembly and is held in place with a bolt going horizontally, clamping the ball joint in place.

      Any idea on why the diagram is different and how I can find the actual parts I need?
    • Dream Car Giveaway
    • By Hagbard
      It’s been a year of swapping and fixing and swapping and fixing and swapping…. 
      Last year I bought a KFX80 mouse condominium for $500,

      fixed it and swapped for a Blaster,

      fixed that and swapped for a LT230s,

      straightened that out and swapped for an ‘07 KX 85,

      cleaned THAT up and traded it for a clapped out LTZ400 with OMF bead locks, ELKA shocks, HotCams, ProTaper bars,

      and a serious case of “PO had no clue what they were doing”. 



      I recently posted about finishing up that LT160/230,

      well almost finished - timing was off for some reason, but before I could get it figured out I found someone to swap it with for a 94 XR200R with a strange ticking in the head.

      Replaced it’s timing chain and guides, re-tensioned, popped out the valves and cleaned them all up, all back together and the ticking persists.  Flipping thru the Clymer manual that came with it I found a stacked head gasket tucked inside. And saw a green paper one on the bike. 💡 
      So anyway, I traded it to someone more inclined toward two-wheeled adventures for an awfully clapped out DVX400 with a lot of Alba’s finest red anodized aluminum ding dongs all over it. And a Houser chromoly stem! AND a big bore kit (JE Piston).

      PO couldn’t get it to run, which turned out to be a combination of 4 stripped threads in the cam journals, and a “twist n’ tape” job on the damn stator wires. 😳😝🤣
      After a few weeks of wrenching and part swapping and fixing and sweating and swearing and parting out - I nearly have a drivable quad… and a pretty damned nice one for my tastes at least. 

      Thinking about sinking a few hundred Kold Kutters into this extra set of tires and having a go at the ice this winter

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...