Quantcast
Jump to content


'98 Xpress 300 won't engage in forward after secondary clutch removal


Recommended Posts

Hi,

Last year my son received a 98 Xpress 300 as a gift from his uncle. It worked fine, except the starter didn't work and it grinds in reverse. Reverse isn't important, but he purchased a starter and we just finished putting it in. We had a lot of trouble getting the secondary clutch off (I bought pullers for both clutches) but it finally popped off after shortening the puller and filling the hole with grease. It was tight enough that the puller actually flattened a bit on the end of the spindle. In an effort to get the puller out, we actually took the clutch apart to potentially heat the shaft, but ended up getting it out with a BIG impact gun. We put the secondary back together on the 2-1 setting and put it all back together. Without realizing it, when we were first working to pull the secondary we had it in gear. Once we realized it we put it in neutral and blocked the secondary. It was substantially harder to get off than any clutch I've ever pulled from a snowmobile... It was my first time pulling one on an ATV.

Now the problem we have is it doesn't seem to engage in forward gear. When we put it in reverse, it stops the secondary when it engages (as I would expect) and still grinds when going backwards, though not quite as bad as before. When we put it in forward the secondary just continues to spin with virtually no resistance. I can see the primary engage and pull the belt into the secondary, but it does not seem to engage the gears. If we push the lever forward we do hear some clicking. It's almost as if it is out of alignment, but having never worked on the gearboxes I thought I'd ask for advice before I started adjusting anything.

With how hard we had to turn the puller to get the secondary off, could we have bent or caused something to be misaligned? The boy is really disappointed right now and itching to keep working on it, but I really wasn't sure where to go next. Any advice would be appreciated.

Thanks

Will

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By hardcastle
      My friends KQ 300 starts fine and runs, as soon as you put it in gear and try to accelerate its bucks and farts like crazy, not moving... I cleaned carb and it worked good for 1 day... now back to same problem.... could it be such as a bent valve????
    • By HoldenBoy
      Hi all,
      Looking for some help on a starter/bendix issue. Can Am outlander 450 2017. While cranking to start, the starter spins and engages into the ring gear. After a few seconds the bendix retracts while still spinning and there is no damaged teeth on the drive pulley.
    • By cavry
      Wiring shows White and Brown to solenoid blades. Then a black wire from starter circuit relay to solenoid. I am confused,  where is that black wire supposed to connect?
      Thanks for any help
      Cavry
    • By Louznmemind
      Howdy y'all, I'm trying to fix a neighbors 2015 Brute Force 300. Came in with hard to start and won't idle except on choke issue. I pulled the carb and found the pilot jet as well as the emulsion tube partially clogged. Cleaned up everything, put it back together, still having issues...  It will start right up on choke and will also start off choke if you give it just a touch of throttle but it absolutely will not idle unless it's choked just a touch. Also, excuse my ignorance but I'm assuming the "dial" thingy attached to the carb that turns in and out is for setting idle?? 
    • By Its-always-something
      Have a 1998 AC 300 2x4, Just installed a new carburetor. Engine starts easy but the choke RPMs are very hi and take along time (5-10 mins when cold out). After engine has warmed up choke releases and it idles and runs fine., It does no have an electric choke. The choke lever is never used and it seems like an auto choke? Long story short, how can I lower the choke rpm levels?
       
      Also, carb came with a spare145 jet, not 100% sure what is installed. Could this impact choke RPMs?
       
       
      Any help and information greatly appreciated.
×
×
  • Create New...