Quantcast
Jump to content


1989 Yamaha moto 4 250 suspension


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By justent_88
      Hello, im looking for some input on this situation i have. My 94 Mojave has no spark, and i have no idea what it is. Ive replaced/tested the magneto, the pickup coil, cdi, the ignition coil. Even the key and Killswitch. I haven't tested the harness its self, but i have tried another harness and still nothing. The only thing i can think of is the fly wheel itself. I have found a lot of metal shavings in the fly wheel and have cleaned it the best I could. But nothing happened afterwards. I am truly stumped here and hoping some of yous could shed some knowledge/ideas that could help get this thing to fire. 
    • By HSTAR
      Hey I have a 1997 big bear 350 4x4
      I replaced the shifter shaft and the shift arm linkage and the rod when I installed them all I was unaware that you had to line the dot on the shifter shaft with the gap on the linkage arm gap put it all back  together and rode it I can't get it to shift in the right gears  I can move the shift cam by hand and goes in different gears but with the shifter shaft in it riding I can't put it in R or N 
      Anyone know how to line up the shifter shaft and the shift cam s
       
    • By ResQ91
      Hi guys
      My 87 Bear 350 won't start and could use a hand.
      Turn key on and Oil light turns on and then slowly fades out. (I think this is key to this) No start, not even a tick.
      battery and connections good
      A Solenoid post jump turns it over
      Neutral Safety Switch wire attached and seems good
      It has not had a wire/switch on Rear Brake Pedal ever since I had it.
      Any thoughts on some other things to troubleshoot this??
    • By Mhatayas
      What should I do about this , bad oil leak where the filter cover bolts on . Can I use some gasket maker 

    • By Mhatayas
      My uncle bought a Baja 250, 2006. Knew there was no spark since the get go. He don't know anything about quads so is getting me to help him try to get it running...
       
      battery is bad so I connected battery charger to it to crank it over , cranks over well , but no spark .... 
      Lights and everything work fine , but with each crank over using the e start switch , the display reads 999 888 777 666 ... Right down to 000 and repeats itself . 
       
      He managed to get a parts bike , I changed over the CDI and the coil and the stator from the parts bike and there was another black box by the voltage regulator I changed over ... I used my multimeter to confirm as much as I could works , it's hard without knowing which wires are which , and I cannot find any diagrams online for this bike ? 
       
      Do you think it could be the Killswitch? There's so many wires coming from there I don't know where to start . Also I should mention it appears the fan on the front of the bike has been taken off (the wires have been cut too ) 
       
      If this bike sparked it would run . The previous owner said he parked it one day and it just wouldn't start after.
×
×
  • Create New...