Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Ch2134

Honda 400ex clutch problems

Recommended Posts

Hey guys, new to this, I have a 2004 Honda 400ex, I took the clutch case off to time my machine and put it back on, now when I pull the clutch it will not engage, the lever has the usual play and it takes the usual strength to pull it in but it will not engage, please help, thank you.

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY! Assuming you put it all back together correctly, sounds like an adjustment issues. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By YamahaGrizzly
      changing it up a little from the ol grizzlys! In this video we snorkel a Honda with Travis's N2Deep snorkel kit! If anyone wants to tackle a snorkel install or get me and Jon to install it they can save 10% on the N2deep website with the code ODMM10.
      Check us out on instagram!
      https://www.instagram.com/offroad.dan/
      https://www.instagram.com/muddymillz/
    • By Brent Wright
      I've cleaned the carb.still didnt fix.any suggestions?
    • By Brian Simmons
      A buddy of mine . had a friend redo his top end . It was running great  . then it like locked up  but then it started again !!! then it seemed like it locked up again ??? Could he have done something wrong  ??? Could it be bad ??? Please let me know what you think it could be ??? Please help !!! i want to know how much it will cost to fix or if he should part it out ???
      PLEASE HELP !!!
    • By fishinnnc
      I just bought this thing and got the carb all cleaned today and it was running like a champ. There was a spare hot wire hanging down that was not hooked up to anything. I found it when I took all the covers off and did the carb work. Unfortunately I forgot it as well when I fired her up after cleaning and replacing the carb. While I was running her, the wire was lying across the exhaust pipe. The exhaust got hot, melted the insulation and next thing I know I see sparks flying everywhere Bike immediately shut down and all lights went off. I have nothing on the console now when I turn the key over. I fear I have fried my ECU. I found one fuse back by the box, a 30 amp, but it was good. Are there any other fuses on these things? Is there a way to test the ECU? Could it be the rectifier or voltage regulator?
    • By Gsk1500
      The clutch cover goes on and fits, but the little L chapped arm that has gear slots is concerning me.  It appears it goes to wear the clutch adjust bolts are on the cover. 
      Is there a specific way to tell how it mounts on the gears in relationship with the basket?
      I don't want to deal it up unless it's right 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...