Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Hayden Pahnke

1998 kawasaki bayou 220 Fuel Starved

Recommended Posts



How's your air filter? Did you buy a factory OEM carb or aftermarket and is it jetted? So on top end it's bogging down?

* Topic moved to Kawasaki ATV forum.

Share this post


Link to post
Share on other sites

Air filter brand new. Aftermarket carb. Trying to replace stock Mikuni. Slide needle and brass mating tube wore out. I just installd carb. Backed out air fuel screw 2 turns and fired it up. It seems to lose power on top end. Like its hitting a rev limitter. Then backfires on way back down thru rpm's.???

Share this post


Link to post
Share on other sites
11 hours ago, Hayden Pahnke said:

Seems to be not getting enough gas past half throttle. Should i go up 1 size on main jet? Please help.

If its a factory replacement carburetor, you shouldn't have to change the jet size. Sounds like you have either an adjustment issue.  

Share this post


Link to post
Share on other sites


2 hours ago, Hayden Pahnke said:

HA HA!!! Got it! Stock main jet is 110. Bought a 5$ 112.5 main jet, PROBLEM SOLVED. RUNS AWESOME.

Great news! Glad you figured it out. That's the problem with aftermarket sometimes. 

Share this post


Link to post
Share on other sites




Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Reece Bowen
      x   just bought this expedition 425 and the Speedo needle does not work. The lights work for the shift indcator. So is this an electronic Speedo or cable? Is there a way to fix it or will I have to replace the unit? Thanks for any help you can provide.
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
    • By bradleyheathhays
      I have an '02 Taurus with 85k miles on her that I just bought.  Today when I was checking something under the hood I noticed this metal line cold and dripping with water...
       

       
      I had the air on but turned to the position of arrows pointing out of the dash and floor vents only.  The defrost or a/c function was not selected.  It seems to be doing it consistently.  I haven't traced all the parts of this car's a/c system yet but I don't know of anything else under a hood that turns cold and sweats.  Why would my compressor be working when it's not selected?  What tests should I run?
       
       
       
       
    • By Chris Cowell
      I have a 2012 yfz450r. I loaned it out to a friend now it won't start. He ruined the battery..I topped all the fluids off and try to jump it and it shows the fuel light on yet I filled the tank 3/4 full. I'm wondering if that fuel light is indicating maybe a duel problem possibly a pump or? It turns over strong and I took it apart and can't ever hear the fuel pump kick on...any ideas fellas? I sure appreciate it!

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
  • Similar Tagged Content

    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By MarkinAR
      Let me start with I have about 30 years of ATC experience, but not much with stuff made after 1988.  Some, but I'm mechanically inclined so it's all good.  I"m rehabbing a 1997 Bayou 220 to send back into the wild and the mechanicals are now all good, just working on making the electrical system...electric.  Right now, I have no power on the white wire as tested directly on the plug at the starter solenoid.  I'm assuming that wire is supposed to be hot any time it's attached to a battery?  The genius that had it before snipped a couple wires and inserted a fairly heavy push button for electric start bypassing the electrical system. I think i've corrected everything north of the solenoid but the white wire has me stumped.  Is my assumption that this should always be hot with a hot battery correct?  Does this indicate a broken circuit in the starter solenoid?  Relay was also bad and wired incorrectly, but that's resolved and I can make the relay click bypassing the solenoid and connector, directly giving the white wire 12V.  Thoughts?
    • By Jeff Comstock
      Help a brother four legger out
       Bayou300 acts like it's flooding if it's it's in the Alabama sun all day but, I've cleaned the carb. Sometimes it'll backfire even though the timing and valve lash are in spec. Thought it was sticking float but after 2 times cleaning the carb I'm lost. So
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...