Quantcast
Jump to content


raptor 660 no spark please help


Recommended Posts

this is my last attempt to find the loss of spark issue ive gained spark back and lost it 3 times now and now i cant seem to find how to get it back.. i put on a whole new wiring harness new cdi box new rectifier new stator new flywheel new coil new spark plug new battery i have a spare ignition and switch cluster and still just cranks over with no spark. i even swapped parts onto my buddys running 660 and my parts all start his quad. ive tried unplugging the rectifier still nothing someone told me to try unplugging the stator wire it could be the pulser and i tried that still nothing. checked all my grounds all light are bright etc. what am i overlooking? there is something that is on this thing that i missed any ideas would be greatly appreciated before i scrap it or part it out.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
    • By newguy024
      Just got into ATV riding just last week, never had much money so i couldnt afford to buy anthing, so now at the age of 34 i just bought a 1987 suzuki quadrunner 300 for 500$ took it out a few times and what a rush of excitement to go through that first mudhole haha!
    • By justent_88
      Hello, im looking for some input on this situation i have. My 94 Mojave has no spark, and i have no idea what it is. Ive replaced/tested the magneto, the pickup coil, cdi, the ignition coil. Even the key and Killswitch. I haven't tested the harness its self, but i have tried another harness and still nothing. The only thing i can think of is the fly wheel itself. I have found a lot of metal shavings in the fly wheel and have cleaned it the best I could. But nothing happened afterwards. I am truly stumped here and hoping some of yous could shed some knowledge/ideas that could help get this thing to fire. 
    • By HSTAR
      Hey I have a 1997 big bear 350 4x4
      I replaced the shifter shaft and the shift arm linkage and the rod when I installed them all I was unaware that you had to line the dot on the shifter shaft with the gap on the linkage arm gap put it all back  together and rode it I can't get it to shift in the right gears  I can move the shift cam by hand and goes in different gears but with the shifter shaft in it riding I can't put it in R or N 
      Anyone know how to line up the shifter shaft and the shift cam s
       
    • By Mhatayas
      My uncle bought a Baja 250, 2006. Knew there was no spark since the get go. He don't know anything about quads so is getting me to help him try to get it running...
       
      battery is bad so I connected battery charger to it to crank it over , cranks over well , but no spark .... 
      Lights and everything work fine , but with each crank over using the e start switch , the display reads 999 888 777 666 ... Right down to 000 and repeats itself . 
       
      He managed to get a parts bike , I changed over the CDI and the coil and the stator from the parts bike and there was another black box by the voltage regulator I changed over ... I used my multimeter to confirm as much as I could works , it's hard without knowing which wires are which , and I cannot find any diagrams online for this bike ? 
       
      Do you think it could be the Killswitch? There's so many wires coming from there I don't know where to start . Also I should mention it appears the fan on the front of the bike has been taken off (the wires have been cut too ) 
       
      If this bike sparked it would run . The previous owner said he parked it one day and it just wouldn't start after.
×
×
  • Create New...