Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

VFWVET

Torque Values

Recommended Posts

I am working on changing the front brake cables on a 1986 Yamaha Moto4 225, and found it necessary to remove the front tires.  In looking at the manual, I can not locate torque values for the front (or rear) hub nuts, the ones requiring the cotter pin.  I know too loose or too tight causes problems,  Does anyone know that value for the nut torque?  Seems there is a lot of information missing from my manual.  

Share this post


Link to post
Share on other sites


I generally don’t bother to torque them- i just zip them on with my impact till they start to only slowly spin for a second or two, i put a little too much faith in the cotter pin i guess i have never had an issue doing this though

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By jolio
      Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.
    • By mjm4jc
      Hello eeveryone,
      Just picked up an 86 Suzuki LT185 for my daughter, and she's complaining that it bounces so bad over bumps that it nearly throws her off the quad. I have the tire pressures some where around 3 psi. I really can't go any lower than that. I noticed that there isn't anything in the aftermarket world for shocks and springs for this quad. I am wondering what others are doing to soften up the ride. Also wondering if there's a way to fabricate a rear shock, since there isn't one.  I appreciate your feedback.
      Thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...