Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Stephen Daugherty

Problem with z400

Recommended Posts

I'm joining to get help and opinions on my z... I just had the entire bottom end and carb rebuilt new rings and plug rose it maybe 4 hours and on the way home it backfired and blew the carb boot from the head and now it won't start? Getting fuel and fire but when I check the plug its covered in fuel? I've checked time and clearance everything seems to be fine? Just cant figure it out?

Share this post


Link to post
Share on other sites


It's to rich A backfire thru the carb is to much fuel. Did you rejet? Clean the carb? Adjust the air fuel mixture. How did it run before this work

Sent from my SM-N920V using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By NoahJakavi
      Hello i have a linhai 300 of the 2004+- era. I had a cluch problem so we changed it. After changing it has a hard time to start going. When you pop it into gear and press the gas it barely drives but when it starts going about 20km/h it start driving well the acceleration is normal and everything do you have any idea of what could be the problem
    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
    • By texaskaw
      fighting this thing for a month now.No spark at plug.
      New ignition coil,pick up coil,stator,reg/rectifier,all new wiring.Started it up today rode for an hour shut it off.Tried to start later wont start.pulled plug wire it firing a blue spark while starter button is pressed.Tried new plug no change. It stared a couple times an ran for few seconds then died.Will CDI act this way? The reg/rectifier get pretty hot is this normal?
    • By cody75
      2016 sportsman 450ho cranks. Good spark, removed injector getting fuel no check engine light no start
    • By SirMaxwell
      Any luck with manuals?
       
      I need a carb in the owrst way and am have gone down a lot of rabbit holes (over 90 tabs and counting). Factory calls for a Mikuni BST34/1 (I think, but need to check manual). I don't care what or who makes the carb, just need a basic reliable carb. No Racing etc, just puttering. I currently only have the cable with the round slide attached.
      Don't care if its round if I know what other parts to get to  make it all function.
       
      Thanks for help, and listening, gonna go chase more rabbits I guess.
       
      Max
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...