Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
Steve1981

2001 Yamaha Bear Tracker Full Service Manual

Recommended Posts

2001 Yamaha Bear Tracker Full Service Manual


Figured I would share what I had. This really helped me out. Tinkering with my wife's atv now, so Looking for a 96 Polaris Xpress 300 service manual, preferably a free download.


 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Tagged Content

    • By David Goff
      So i have an old yamaha bear tracker that was given to me from an old farmer I know. I decided to refurbished it and fix all the quick fixes on it. I am pretty sure that it is either a 1999 or 2000 based upon the original wiring harness. Little did i know when I bought a new to me wiring harness from ebay that it was from a 2003 or 2004. My question to everyone is do I need to have all the stop switch assemblies hooked up? I think there are three on the 03/04 models and only one on the 1999 to 2000. Any help I can get for this would be great. I haven't run it yet due to the motor and crankcase is in two totes. 


    • By cameron walton
      Hi Guys, I'm a newbie but pretty handy with a DMM (controls technician). I have been fighting a junker quad i picked up as a project bike, was assured it would run if I replaced the battery and cleaned the carb. I replaced the battery, rebuilt the carb with a OEM kit. FIxed all my switches and foul played circuitry from the last guy.... So I could get it to start long enough to test the quad, it seems okay from a trans/engine point. However I couldn't get the carb adjusted to idle to save my life with the idle air screw or the thumb screw on the card for the slide. I took it to a friend who is much more familiar with yamaha and quads and he double checked my carb rebuild all was fine, he adjusted the float to make the fuel not overfill which i missed.
      He pulled the air intake, got it started and couldn't get it to idle with or without air filter. We started looking at the spark plug (new) and he tested it with a spark plug clamp meter, tested good, pulled it and grounded and it had spark but he felt it was weak. I order a working used oem coil to try the easy things first. When I ohm out the coil on the quad with my Fluke i'm seeing .4 ohms on primary (ground lug to male connector) and 18K ohms on secondary (inside boot to ground lug). Seems like this forum is full of bear trackers so I'm hoping someone has some ideas to help me figure where to go with this. His thought was he know I ave fuel and he knows I have air, spark would be next. I have spark but possibly weak. Thanks
    • By Timothy Doerr, Jr
      Hey y'all. I have a Yamaha ymf 250 BearTracker. I got this thing for free from people whose son tore it to hell. So it wasn't in great shape to begin with. i.e. no indicator lights (neutral light for instance), no ignition switch or key( wires were twisted together to make it run), get the picture yet? 
      So when it ran it ran rough and I got it running for a year or two, just something fun for the kids to ride on with me on gravels.
      Now just randomly, the start button stopped working so I had to jump the solenoid, then put a temp start switch in. Kill switch would still work. 
      However, the thing has no spark what-so-ever. I've check continuity through the start button and it shows the contact is working, ohmed out the stator, everything is in spec, the reg/rec tested fine as well. I've replaced the solenoid on the off chance it could've been bad and the cdi unit as well, along the the little solenoid relay unit. I'm still getting no spark. The spark plugs is new as well and the coils to the plug have been tested and are good. I've tested and trouble shooted everything I can on this quad and no luck. I watched countless YouTube "no spark" situation videos and it's not helped. Does anyone have any tips or tricks I could try? Would really appreciate some input on this. Thanks!
    • By payne
      Have an Bear Tracker 250. Dont have the manual or any literature to help with. Anyhow, starts with pull start in gear, and electric starter doesnt work. Also, neutral light doesnt come on. Where should I begin?? Need some direction on troubleshooting all this. Thanks a million.

    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
  • Similar Topics

    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By Sha35297
      So, I got this 07' Polaris Outlaw 90 in the shop to rebuild top end and transmission. Replaced all bearings and gears in the transmission. Replaced cylinder and piston with brand new parts. Put the engine back on the frame and fired it up. Started great, but had a taping sound in the lower crank case. pulled the flywheel cover off and found the flywheel was wobbling and hitting the stator. I then replaced the stator and flywheel with brand new parts. Timing is all set on the timing marks now, but when I turn it over it kicks back when it fires and ends up stripping the starter idler gear. I've replaced the starter gear once already and now have to replace it again. Is it possible that the timing marks on the flywheel are off or maybe this flywheel is not for this exact model? Thinking of advancing the timing to try it, but don't want to keep going through idler gears.
    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By mike91
      I’m just wondering what year bike i got? it seems the vin has been rubbed off i got it from a auction here in Australia engine starts but seems has a dirty carb wont idle well
      and also has a problem I put it in gear and makes a grinding noise but does not move it the neutral light goes out but then when I change gear it grinds more in the higher gears as well I’m guessing the differential is stuffed so wanting to buy new part for it will start the pull down next week

      this is the first bike I have worked on used to dealing with cars




  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...