Quantcast
Jump to content


2001 warrior runs great in reverse but dies letting out clutch in 1st


buddybeans

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By HSTAR
      Hey I have a 1997 big bear 350 4x4
      I replaced the shifter shaft and the shift arm linkage and the rod when I installed them all I was unaware that you had to line the dot on the shifter shaft with the gap on the linkage arm gap put it all back  together and rode it I can't get it to shift in the right gears  I can move the shift cam by hand and goes in different gears but with the shifter shaft in it riding I can't put it in R or N 
      Anyone know how to line up the shifter shaft and the shift cam s
       
    • By HoldenBoy
      Hi all,
      Looking for some help on a starter/bendix issue. Can Am outlander 450 2017. While cranking to start, the starter spins and engages into the ring gear. After a few seconds the bendix retracts while still spinning and there is no damaged teeth on the drive pulley.
    • By John Sinclair
      I WANTED TO UPGRADE THE CARBURATOR ON MY 1992 BIG BEAR 350, SO I ORDERED A NEW CARB FROM EBAY.  ACCORDING TO THE WRITE-UP IT WAS A GOOD FIT FOR BIG BEARS FROM 1988 TO 1996.  WHEN I REMOVED MY ORIGINAL CARB I NOTICED THAT IT WAS DIFFERENT FROM THE NEW CARB MY CARB HAD TWO THROTTLE  CABLES THE NEW CARB ONLY HAD ONE CABLE.  HOW CAN I MAKE THIS CARB WORK ON MY TWO CABLE THROTTLE?  
    • By ResQ91
      Hi Guys!

      New member and could really use your advice. I would have to believe this has been an issue for others but a search here came up with nothing......? (Probably me not doing search correctly)
       
      I have an 87 Big Bear 350 YFM350FWT
      The OEM Mikuni BTM carb is shot and would rather replace than rebuild.
      It is no longer made and I have had good luck with NICHE carbs so I ordered a #K-CRB-0006 This was what they said was replacement when ordered. This Carb only uses 1 Throttle cable. The Slide is linked so it uses one. (OEM had 2nd cable coming through top to move slide)
       
      Problem is when I ordered a replacement Cable from NICHE (#C-CBL-0061) the Cable wire is a little short, not allowing Throttle to return all the way down to Idle position. I called NICHE and they are at a loss. Haven't gotten back to me after 2+ weeks.
       
      What would you recommend other than a carb rebuild?
      Can I just use 1 of the OEM cables (It is the right length) and snip/disconnect the other that went to top of Carb for Slide?
      Or ??
       
      Thanks in advance for any advice you have!!
       
      Dave
    • By skittle021
      So I've got a Hisun 550 that I was doing some work on that required removing the CVT and it's housing. Upon attempting to reinstall the clutch, sheaves, etc, I found that the belt no longer fits - it's far too wide. None of the parts have been replaced, they're all OEM. Exactly the same parts as what I took off a few weeks ago.
      To be more specific, my belt is 1.25in wide, but the gap between the clutch and the primary sheave is only 7/8in wide. I'll include a few photos to explain.
      Has anyone ever experienced such a bizarre problem? Any help at all would be appreciated, I've been stuck on this for a month. I'm open to just about any suggestion.
      Photos: 
       





×
×
  • Create New...