Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

buddybeans

2001 warrior runs great in reverse but dies letting out clutch in 1st

Recommended Posts

Hope someone can help. It runs perfectly in reverse..but dies while letting out the clutch in first. i can take off a little in first and second but it'll die out. It has excellent power in reverse though? it's a 2000 warrior 350. it's impossible to shift into neutral while it's running. 

Share this post


Link to post
Share on other sites


Try hitting the gas while letting the clutch out slowly. Lol. Just kidding.

Does it rev in neutral?

And just about all quads are semi hard to get neutral. That s when you look up the shift star mod. Very simple to do. All you need us a dremel.

Sent from my SM-N920V using Tapatalk

Share this post


Link to post
Share on other sites

Is it possible the brake is dragging? Often a vehicle  (  quad or  car)  will have less brake resistance in reverse and be able to  move quite easy, but  lock up  in forward gears..  Can you roll the machine fairly easily when it is shut down and in neutral? If not , check for a frozen  brake .

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Colby Calk
      I recently got a 98 warrior 350 that 'needed the carb adjusted' but the reality is it has no spark. I have a new spark plug, plug wire, ignition coil, battery, and cdi box. I checked continuity and took apart and inspected the starter/kill/light switch on the handle bar, and it all looks brand new and checked out. The key switch seems to be working properly, as when off, nothing works, but when switched on, lights and electric starter button work. It turns over fine, and as I just stated, all the lights work. I took all the plastics off and traced all the wires, and only one had a small cut in it, but it was only through the rubber sheathing, not the wire itself (the blue one coming from the stator). I cleaned some grounds, made sure both relays work, and still nothing. I pulled the stator cover and looked at the stator itself, and it looks great. No broken wires or connectors or anything. Still, no spark. I'm at a loss. Where do I go next? Any help is appreciated.
    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By Monika Novakov
      1988 Kawasaki 220 Bayou trying to remove generator/ starter 1way clutch cover to be able to replace 1way clutch. All bolts are removed case cover is dripping what oil that remains...but I can't get the cover to come off..what am I missing? Thx in advance.
    • By oxidized_black
      1995 - 2000 Honda TRX300 Service Manual
      View File 5851d86071202_1995-2000HondaTRX300ServiceManual.pdf
      Submitter oxidized_black Submitted 12/15/2016 Category Honda ATV  
    • By Chase Cook
      I have a Yamaha Warrior 350 in the cam sprocket won't line up with the cam mark on the top end on it. I advanced it Forward 1 tooth and reverse it one tooth. Tries to start but won't. And of course I did the T on the flywheel for top center and it still won't line up.. need help trying to figure out the problem.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...