Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Admin

We've added Giphy GIFs!

Recommended Posts

With yesterday's website updates, we've added the ability to use Giphy GIFs. You'll see the button in in the editor ribbon 

image.png

We are keeping the images at a PG13 level 😋

Enjoy, and please report any issues!

modern family hooray GIF by HULU

 

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By orvilleortiz538
      So My 07 Kymco Mongoose 300 was having a bit of choke issue and I have an Ultrasonic and decided to dip it in for a good clean up,and now the atv don’t want to start,it tried but it backfired a little bit but still won’t start,any suggestions?
       
       
      Sent from my iPhone using Tapatalk
    • By Kelby 746
      I have a 1987-89 (not sure on the year) Kawasaki bayou 300 that has electrical issues, I have replaced the entire harness with a proven good/used one, new CDI box, and two brand new coils, problem is that it tests no charge at the pickup coil, so I replaced and tested again with a so called good one that had been salvaged out of a blown up 220/250 (not sure which, the left side cover is smaller than my 300) in Missouri. It has a proven good OEM stator. I am trying to avoid buying a new start and pickup coil because it is so expensive so if anyone has a suggestion please let me know.
    • By Jordan Ritzman
      Any expert trail riders out there near lewis or pacific county 
    • By Squirrel
      So I bought a Bayou 220 as me 'Black Friday' score, and was informed it has carb issues.. 
      A little history from the previous owner: they suspected the carb was bad as it was 'running like crap' so they did a rebuid kit on it. Didn't fix issue so they took it to a shop where the tech installed an aftermarket(?) carb, but had to modify the throttle cable to get it to work. Quad ran great at 1/4 throttle, but anything above that and the throttle would stick and the machine would run like garbage again.
      What I know and think: I hear carb issues are common and fairly easy to fix. Also, I think they used the 'universal' rebuild kit that claims '88-'11, but the jets and such were different from '00-'03 (gaskets, etc. appear to be the same) so their original attempt was a good idea, just not good enough.
      They did give me the original carburetor with the 4-wheeler, but it has the wrong internals. I'm thinking if I can get the right jets, springs, etc for the rebuild, I should be able to get this thing running right. Of course, I still need to charge the battery back up, change all the fluids, replace fuel lines, plug and wire.. ya know, the basics for a machine that's been sitting for roughly 9 months. lol
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...