Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

suitablesubstitute

Best place to buy 23x10x12 tires for old wolverine

Recommended Posts

Looking to get some tires for my old quad, but the tires are getting rarer.  Paying near 100 for tires seems a lot when that is what I just paid for tires for my car and i only ride four or five times a year :)

 

Anyone have any leads on good used or closeouts in 23x10/12 and 23x8/12?

 

Additionally, what other sizes can I run that might be easier to find and not muck with the 4x4?

 

Thanks,

 

AD

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Meg Sam
      Hi I have bought a Bashan bs200s-3 and I am wondering where I can buy parts for this as I need a full new wireing loom also does this model have reverse gear?
    • By Shane Pillar
      Talk about what kind of atv you have and what you do with it.
    • By dp19
      Hi, I'm a newbie on here.  I just got a 2007 Suzuki KingQuad LT-A450X.  Are there any specific issues to look for on this model?  Any specific maintenance to do other than the usual oil and filter changes?  
      Thanks
    • By Jack Briggs
      Just bought 06 KingQuad 700 and first ride out hit a mud hole, not to deep and it shut off and would not start. 
      Got it home and found the spark plug hole was full of mud and water. Went and bout a new spark plug and began cleaning it out. Put a deep socket in there and it wouldn’t grab. Took a pic with my flash and this is what I see. Any suggestions? And what is it??
       
      previous owner said it had a new coil so that’s why I decided to change out the spark plug, also ordered new coil should be here by the weekend. 


  • Similar Tagged Content

    • By Cody Smith
      Does anyone know the exact name of this part? Bottom of tire is tilting in Under the bike and top or tire is tilting out away from the bike. Not terrible but it’s a little 90 for kids want to make it safe. Just need to know exactly what the part is called. 



    • By Julio Cano
      The tires which I bought on ebay cannot be balanced, it’s out of round.Tried riding and had wobble. 
      It was mounted in shop and they also put it on a rim they had sitting in the shop and same issue to confirm it.
      Are they defective ?
      They have brand new high quality tires for my  old suzuki gsxr750 and want about $600 for two tires.
      Is it worth it to pay that much or buy another set of front rear tires like Hexautoparts which has good reviews on trustpilot.com?
      Any recommendations ?
      Thank you.
    • By marek porowski
      It’s kind of ATV related question as I need new trailer tires to tow my 4 wheeler. 
      Does anybody have any experience with loadstar 12” trailer tires ? 
      There is not to many choices for trailer tires here in Ontario and I was wandering if somebody can recommend me something. 
    • By Gilbey
      Does everyone run the tire pressure as stated on tires or perhaps a couple # below to soften the ride a little?
    • By Shawn Hurt
      I have a 2013 KQ I bought it new but rolled it a few years ago. I have replaced the left lower A-arm and left tie rod, the steering is still a little sketchy as I just eye balled the alignment. But the major issue is the left front tire cambers out at the top and has wore the tire bald. Tires have about 2000 miles on them but other 3 are half tread and left front is a slick.. I can not see anything else bent and don't know what to do..  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...