Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
StolenATV

STOLEN ATV: Stolen 2013 Honda Rancher – Green

Recommended Posts

Someone broke into a barn located at the residence by prying the door open around a lock and removing the four wheeler. It did not have a key with it so there could be damage to the ignition or had the key tumbler replaced. It had a big NC Hunter’s Safety sticker on the gas tank. This belonged to my daughter who loved to be a country girl along with her cousins. Image is a stock image

The post Stolen 2013 Honda Rancher – Green appeared first on Stolen 911.

View the full article

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By JacobSlabach
      Hey so i sold my 04 rubicon and wanted something new so i went to NC and bought a '13 scrambler 850XP LE EPS.  love it the only issues with it when i bought it were a leak in the front tire and the mice had chewed through one of the spark plug wires.  currently have a substitute hooking the chewed end to the ignition coil so itll run on both cylinders however im having an issue finding a replacement coil wire for it and was wondering if yall had any advice.  i need the longer of the two coil wires and i can only find the shorter one online.  will throw up some pics of it when i can
    • By KotaGman
      My bear big fires up with the pull start fairly easy. My electric start worked fine but now doesn’t even try. I bought a new battery and the same. The odd thing is, when I start it up at times, the neutral or reverse light will light up at times... depending on if it’s in neutral or reverse of course... wondering if anyone knows where I should replace? 
      IMG_1575.MOV
    • By Bruce Madsen
      Riding last week and the machine shut off, towed it back to camp and discovered that the ignition fuse was blown.  Replaced the fuse and as soon as I hit the starter button it blows again. Is there any component that might cause the issue?  I checked the wiring runs and could not find any wire breaks. Using multimeter I see a short on the orange wire from the fuse block.
    • By h1000101b
      STREET LEGAL - ONE OF A KIND HARLEY DAVIDSON 4-WHEELER $9,500 OBO Sporster 883 bored to 1200cc built into a Street Legal Licensed and Insured 4-Wheeler. It has 400ex front end, 250r Rear end. All chromed out with new black gloss paint. I have a $500 Dakota Digital Speedometer to go with it (needs installed). I also have an extra rear gear and extra set of off-road mud tires and rims. Brakes need to be adjusted, and there's a few other touch ups that will place it into show quality. I haven't started it in a while. Ran Great last run. This bike has over $20k invested in work and time. It will go about 120 mph or more. With the other gear it will go about 60 mph. It rides great on and off road. It brings trophies and turns heads at shows. Shoot me a message or offer if interested. (May entertain trades). I will entertain any offers. This is your only chance to own a Street Legal 4 wheeler. Currently titles and registered in KY.




    • By Dan Tressler
      I have a 2018 Sportsman 570 SP Hunters Edition. I bought the quad new in August of 2018 and put around 20 miles on it with no issues. In early January of this year the quad was acting as if it had a bad battery even though it had been plugged into a tender. I checked the battery and it tested well so I took it to the dealership for warranty service. They had it for almost a month. They determined the quad had a bad EPS unit and swapped it out. Then they told me that the wire for the EPS needed to be updated as they could not program the new unit with the old wire. After the wire came in dealership told me they were still having troubles programming. After another week and a half they told me that they had consulted several times with engineers from Polaris and found a workaround and that the quad was ready for pickup. I contacted Polaris to inquire about the warranty being extended as it was in the shop for a month. They extended the 6 month factory warranty for an additional 3 months. I picked the quad up and the dealership said that the 2018 SP editions were known to have issue a with the EPS units but believed that they had fixed mine. I had it back for around a month and took it out a couple times for short rides and everything seemed fine. I parked it again for a few days and when I went to start it same issues (acting like the battery is no good and won’t start, when I jump start no power steering). Took it back to dealership and waiting to hear what the diagnosis is this time as well as their plan to fix this permanently. Just wondering if anyone else has had issues similar to mine or can give me some advice. Thanks in advance!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...