Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Brian Simmons

Valve adjustment

Recommended Posts

I have a 2003 Polaris Predator 500 . I know my valves need adjusted . Here recently I`ve had to bump start it . And i noticed a power differents  . Now it won`t bump start . Did i mess anything up ? Or can I still just adjust the valves . By the way does anyone have a video of how to do a valve job on it ? Let me know ASAP !!!??? Thank you 

 

Share this post


Link to post
Share on other sites

Here  is a  fairly long video I  found  of a fellow  doing a valve job on his 2004..  It would be the  same  for your  2003

 

Edited by davefrombc

Share this post


Link to post
Share on other sites

Bump starting won't  hurt the valves . The  not starting  is likely  a different problem unrelated to the valves.  Have you run  a compression  check  on it and  checked for  spark?

  • Like 1

Share this post


Link to post
Share on other sites

Why do you have to bump start it? does the starter work right or not ?.  assuming you have an undamaged battery,if the starter is not beeing powerful enough you could have  a charging problem that's causing   a decrease in power delivery . as mentioned in the previous post the fault is not the valves rather than  an electric one. 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By ATVNetwork
      news The KingQuad 500 and 750 Power Steering models get plastic utility rack covers.
      Suzuki says the snug-fitting covers can aid load securing or be a workstation. View the full article
    • By jwline
      Friday evening went riding, rode for a good hour or so everything was fine. I went to take a short ride to the restroom (less than 100 yds away) and all of the sudden everything flickered and then just died out. Accompanying the problem I noticed the killswitch completely locked up. Once daylight hit took the killswitch apart to find it had shorted out and melted the plastic inside. Has anyone else had anything similar to this and if so what did you do to fix the situation? I have a new killswitch on the way to replace the obvious problem but was wondering could there be a bigger issue at hand. We tested with a voltage meter to make sure everything was still getting power from the battery and as far as we could tell it was.
      Any advice/info would be GREATLY appreciated.
      Thanks.
    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
    • By JJ78
      I have a yamaha big bear 400, tested all fuses and relays. When I turn on key I get nothing, no neutral light or headlights. Could it be the key switch bad?
       
    • By billyz57
      New to Quadcrazy, Has any Yamaha owners had similar issue?
      1987 Yamaha YFM 350 Starts on Pull, but just spins on starter, and won't start.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...