Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

gillies_robert

1983 big red 200e

Recommended Posts

This trike is having oiling issues. replaced cam and bearing due to starvation and or low poor oil and it did it again in very short time. i completely stripped engine and verified oil pump was in good shape. should i just replace oil pump? all o rings and seals were correctly placed at covers and cylinder and head. any help would be much appreciated.

Share this post


Link to post
Share on other sites


Banjo bolts and oil line flow ok? Assuming those are good I would think next step would be oil pump just in case its functioning but low volume. Pick up screen in the bottom clean? Odd issue for sure. 

Share this post


Link to post
Share on other sites

no external lines on this engine same as most atc 185, 200. gonna tear further into it maybe there will be surprise when changing pump.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Rich1028
      Good/Better/Best +1 A-Arms honda 400 X 2008-2014 
       
      What are some of the good, better,and the best 1+ a arms out there?
      where does Houser Racing Fall?
      https://www.houser-racing.com/Honda-400EX-1-Standard-Travel-A-arms-p/030107-01.htm
      JD Performance
      http://www.jdperformance.net/488_Web_Design/a_arms.html
       
      and something found on ebay
      https://www.ebay.com/itm/TRX-400EX-400EX-1-A-ARMS-SALE-SILVER-VEIN-LIFETIME-WARRANTY-GNCC/372763670824?hash=item56ca723928:g:qwIAAOSwJkZddV2x
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By Ben Cramp
      I am hoping one of you knowledgable people can answer this for me. I have a yfm200 moto 4 engine I want to put in an off road go kart. I would like to mount a sproket where the drive exits the case before the u joint so that I can get rid of drive shaft and make engine bay compact. To do this I would mount engine 90° to axle but would also need to tilt it forward 15° to account for the angle the drive exists rear of casing. Would that be ok? Would oil pump etc still work. Any advice greatly recieved.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...