Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

  • 2 months later...


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By shitboxlover
      I recently got a 250cc utility atv but it's way to slow. What performsnce mods can be done to it? It is the same as the loncin 250 desert storm but had some other chinese name
    • By Travis Waller
      We just bought this about 2 weeks ago and the chain keeps popping off. I’ve dealt with 4 wheelers in the past but nothing with this chain setup.



    • By Hank Montgerard
      Has anyone had success in locating replacement spindles for the Coolsports (150ST and 200) (not to be confused with coolster although may be the same types) after the shatter?
      I've two quads that both have busted spindles. I've tried two different parts sites but they never shipped. 
      Also, has anyone ever tried to weld the steering linkage bolt hole parts back on after they crack off hitting a tree?
      The rest of the quads are in good shape; stinks to not be able to ride'm due to the spindles.
      (On a side note, anyone use a different aftermarket spindle as a replacement with success?)
      Tks,
       
    • By Wiktorix Gameplays
      Can I use an old snowblower engine in my 90cc quad? The old one blew up. 
      Thanks for the help. 
  • Similar Topics

    • By Samwise
      Been out of the atv scene for a few years. Just bought a atv. Question I have. Is their anyone who makes a lithium battery for atv's. I only ask because they have them for boats now. Buddy of mine has 2 Dakota's he runs on his. I'd only imagine you can get a really strong battery at half the weight. Any input?
    • By Ajmboy
      With this cold snap, I noticed yesterday that the battery on my grizzly was a little weak. even clicked a few times before I got it to start. I'm thinking of picking up a batter tender/ trickle charger so was wondering what people use to keep their ATV battery charged up. I was looking at these on amazon. They both have good reviews.

       
      or this one

       
      Kind of like this one because if the accessory plug

    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By pokolbinguy
      Hi All,
      Following on from the brief interlude in the "introducing myself" thread....
       
      In a nutshell, I acquired a YFM250 Moto 4 (1991) for cheap recently with the previous owner citing "no spark, needs a new magneto coil and I don't have time to fix it"... anyway I am dubious that the magneto/generator is the issue and thinking more along the line of ignition coil as after a clean up of the magneto I was able to get a rather decent voltage reading off the magneto with pull start and resistence readings seem to check out that the magneto is all ok (all 3 x phases = 1.2 ohms and no run to ground)
      None the less I ordered a new Ignition coil and Magneto/generator coil and am waiting for them to arrive.
       
      In the mean time I cleaned up the current Magneto, popped in a new battery and sparkplug, checked out all the wiring harness, all seemed good except I came across the "neutral switch" wire was broken.
       
      After wiring up a new neutral switch wire, the neutral light now comes on  (small win) and the starter relay (attached to rectifier) now clicks. If I hit the starter switch on handle bar the starter motor spins and if I  pull the cord starter I get a spark on pull....YAY!! I'll try and attach a video below if possible.
       
      So onto the starter motor. Starter solenoid seems to work A-ok, even if it looks crappy and starter motor spins as it should when I hit the start switch....but here is my issue.
       
      When the starter motor runs it turns Cog #1 and Cog #2 (see photo below)....but the chain in the back of the starter which I assume is the timing chain, does not move and there is no apparent movement of the piston in the cylinder.
       
      If I turn it by hand (per photo) or with the pull starter however the chain moves and the engine turns. However cog #2 rotates but not fluidly with the "Crank" (part I turn by hand) for the lack of a better word to use if that makes sense?
       
       
      Is there a grub screw or similar on Cog #2 that fixes it to the center shaft to make it all turn when the starter motor is run? Could there be a part missing? Previous owner had the starter apart so could be possible?
       
      The outer/front part seems to be on a key-way so not sure how to remove this easily to check how Cog #2 is attached.
       
      What am I missing here?
       
       
       
       
       

      spark_baby.mpg


    • By RCNY1
      Hi folks, I recently purchased I believe an 02 Kodiak 4 x 4 it was stored outside, put a new battery in it still nothing kept playing around with the shifter suddenly the neutral light came on and it cranked right over no problem few days later same issue this time I can’t get the light to come on anything common I should be looking for ?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...