Quantcast
Jump to content

Mio, Michigan Part 2 Bull Gap Hill Climb 6-6-2020


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By kiriyaaoi
      Hello everyone, I just picked up an 02 LT-F250F the other day and have been in the process of tearing it down to fix some stuff- one of which was the cylinder base gasket leaking like a sieve. Well, I know why that is now, and I also discovered that someone had been in there before. I didn't take pictures, but it looks like it was probably run low on oil at some point, the cam journals and the "bearings" (for lack of a better term) in the head and the valve cover are totally wiped out, very deep grooves.  From what I know it's very difficult to repair aluminum in this way, so I'm trying to figure out where to go next.
       
      1. Have someone grind down the head and valve cover and fit actual bearings in since the aluminum is screwed, and have the cam ground down to match.  I have no idea what this would cost.
      2. Buy a replacement head+cam+valve cover.
       
      #1 I was hoping someone might have some advice on, but #2 seems like it'll (probably) be the more cost effective option.  However I'm running into some difficulty, it seems like the 2001 and 2002 models specifically use a different head part number,  11100-19B10, instead of  11100-19B01 like for all earlier models.  What exactly is the difference between them? There are obviously far more of the earlier heads because it ran for over 10 years.  Are they actually interchangeable? I've also noticed there are heads from the LT250EF that has 4 valve heads but also otherwise look identical.  Would those work as well possibly?  I'd like to not have to drop $500 on machine work or new heads on a $1300 quad that I'm already putting a bunch of new parts on.  Oh, and it has a new piston and the cylinder itself looks pretty good too, as I said someone was in here before me.
       
      Any help or advice would be greatly appreciated. I'll post pics of the carnage tomorrow.
         
       
    • By Admin
      View File 2006-2011 Honda Rincon TRX 680 FA/FGA service manual
      2006-2011 Honda Rincon TRX 680 FA/FGA service manual
      Submitter Admin Submitted 04/09/2024 Category Honda ATV  
    • By Drillbit
      Hey all,
      I need some input on a problem I'm having with my Kodiak 400 that keeps fouling plugs. First off, I've done a lot of work to this thing, most of it all in good fun. Brake work, cv joints, u joints, carb kit, checked valve lash, compression good, changed all fluids, etc... My problem is it keeps fouling plugs very quickly. I can put a new (manual recommended plug) in and it starts right up, runs great, idles great, picks up good. Doesn't stutter at all. I ride it for 1/2 a mile, it cuts off and won't start back up. I let it sit overnight thinking maybe it got to hot. Try to start it the next day, nothing. Put a new plug in, fires right up, runs great for another 1/2 mile or so, dead. The plugs come out and look carbon fouled with dry black soot on them. I don't know if this is a fuel/air mixture problem or a ignition problem. A couple of things that I noticed is I never need to pull the choke out to start it. Also, when it starts it automatically idles high like an automatic choke would do, then it comes back down to a good idle. Also I noticed that the air/fuel mixture needle valve screw does nothing when I adjust it in or out. I can screw it all the way closed and the motor still runs and idles good. Any advice would be greatly appreciated. I'm almost leaning to a ignition breaking down the plugs??
      Thanks! 
    • By kantrud97
      Hello i have a 2005 Bombardier Outlander max xt 400, i recently split the case to fix a oil leak. while in there i took out the oil pump and i cant find the torque specs for the oil pump to go back in, i tend to over tighten everything so im trying to go be the torque specs so i dont break anything.
       
      Thank you in advance
    • By Sofaspud
      My 2008 can-am Outlander 800r is having hard shifting issues. Does anyone have a fix for this ?
×
×
  • Create New...