Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

1991 Bayou 220 No spark, no headlights, no dash lights, won't crank


Recommended Posts

Hi all, I was gifted this Bayou but she's been sitting quite some time. It won't crank using the factory start button but when I jumper the starter solenoid it cranks but there is no spark. The key has power coming in on the white wire and when turned on supplies power to the brown wire coming out.

I guess I should start with testing the pickup? I heard I may be able to jumper the wires coming from the pickup with an LED bulb and it will flash? I noticed in the manual that it should have around 110 ohms resistance so I'll check that as well. One thing I noticed was that the starter circuit relay has power on one of the black wires with the key on- this doesn't seem normal as I'm assuming the black wires are grounds? I think one of them comes from the start switch, travels through the starter circuit relay and then grounds the starter relay?

Mine is a 1991 so it has the 7 wire CDI (ignitor) and a 2 yellow wire alternator ( as opposed to the later 3 wire type ) with another 2 wires for the source coils (black & red wires ). The pickup wires are blue and black I do believe. Any help appreciated and yes I will test the pickup ASAP.

I'm trying to understand how the system works and I don't understand what the yellow / red wire from the kill switch does- I assume it gets grounded when the kill switch is "on" and therefore grounds the CDI so it can't activate the ignition coil? I noticed in the diagram that that yellow / red wire looks like it may be grounded by the ignition key switch when in the "off" position?

I also don't have 12v power at any of the wires going into the CDI- doesn't the CDI need to be powered? I also read on this forum that someone used a GM HEI module in place of the factory CDI just to test it for spark- does anyone have any info on that?

I hope I'm not missing something simple!

Here is a link to the diagram for my bike (which was posted by another user): https://www.quadcrazy.com/atvforum/topic/13742-1988-bayou-220-lost-spark/?tab=comments#comment-101193

Any help appreciated!

 

Link to post
Share on other sites


2 minutes ago, Ajmboy said:

Neural switch possibly?

Thanks. That's possible but I did bypass the starter circuit relay (jumpered 2 black wires) and it made no difference. I'm going to get back at it in the next day or so and I'll report back my findings.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By BrunoNogueira91
      Hello, I am restoring a bayou 220 here in Brazil, I have a question regarding the rear brake activated by the lever on the left side. The ex-owner connected it in place of the reverse cable and as this is incorrect, could someone show me through pictures where I correctly connect the rear brake cable? Another thing, every time you reverse, is it necessary to activate the reverse key?
    • By sammyshin
      Hey so i have a 1990 bayou 220, and its missing the wiring harness so i went online and bought a bayou 300 wiring harness by mistake. Will it work if i use the 220’s cdi box and ignition coil?
    • By tnhomestead
      Just was given a 220 bayou, turns over and was wired by a crazy mouse on drugs helped by a committee of politicians taking advice from lil green folk from Mars! This is going to be fun. Claimed the stator was bad. My other project is an old lakota, died driving with no spark and has sat for a bit due to building a house n life! In other words,I may need lots of advice!
    • By Brother Buddy Gardner
      Hello everyone! I recently purchased this quad for a mere 300.00 and it is pretty clean for the year. I bought it from a guy who bought it in a storage unit. He didn’t know anything about it. I got it home and noticed it did not have an ignition coil for the spark plug. I bought the ignition coil, a new battery, new CDI box, new starter relay, new safety neutral relay, new carb and so on... I got it to turn over, but when I pull the plug and check for spark I have nothing.. it has a non factory starter button that works when I push it and turns the engine over no matter if the key or stop switch is on or off..not sure what that’s all about, but it does turn over..just no spark at the plug. Any help would be greatly appreciated! Thanks!
    • By Tom Pavlak
      Hi Everyone - Need some help.
      Got a nice little 220...clean machine. wiring is a mess. I have a diagram however, the one I have has 4 wires coming from the ignition switch not 2 like mine. So, I cant trace wires properly.
      There is a white one that runs to the Solenoid, and a brown wire...from the Ignition...I dont know where its supposed to go. Also, on the Solenoid, there are 3 wires..W to ignition, B to start relay and B/Y runs up to the front of the machine...and is not plugged into anything...and there isnt a "Mate" missing it. How do they plug into the 4 open shovels by the 20A fuse?
      I'm pretty sure my Lights and start switch/Lights are correct.
      Problem I cant get anything...new battery...cant get the start button to work, cant get any power to the lights or switches...so I know something is not grounded or..
      Any advice would be greatly appreciated.
      Tom
  • Similar Topics

    • By Leski991
      Hello,
      I have read many forum topics on this matter but have never found a similar problem. So i bought a cheap ass quad thats got all sorts of parts on it. It's a 1997(if you look the date on frame) Kawasaki KLF(Bayou) 300 EUROPEAN Model (atleast I think, since I'm from Europe), the engine is 1988 if I'm not mistaken and the CDI is 1995.-2006. ( 21119-1447, 6pin ). My problem is that I don't have spark. I would diagnose the issue but connectors from CDI to wiring harness have almost all different colors and I'm not sure if they are connected correctly (pictures below). Pickup coil is putting out around 400 ohms and is pulsing. CDI is being fed 12v by one y/r wire that is coming to connector and with 12v to one gray wire which is coming from ignition switch ( quad actually doesn't have ignition switch so I'm not sure if gray should be supplying power or not). Stator looks good cause when crancking all three yellow wires put out around 5v AC. Neutral light is also on which means the switch should be ok, if it even matters. I know it's not the ignition coil since I get no power nor any kind of pulsing to G/W wire that is coming to it ( and I even put another one on there just to check an it ended with the same result). I'm nowhere near proffesional around this type of stuff so any help would be amazing.




    • By Wali
      i have a 2003 can an outlandee 330 4x4...
      it wont move when i shift it into gear (H/L/R).... the secondary clutch spins in neutral, put once engaged into gear, the clutch stops spinning and wont go.
       
      any ideas what to check?
    • By Fittzy
      So I have a Polaris  predator 500 and everything works on it but not getting spark and no power going to CDI box. Please help 
    • By tomlad
      hi all first post  just found forum and the manuals / wiring diagram BIG THANK YOU
      im struggling to find the vin number on my frame? I m told left side of frame , lower, nr. in front of the gear pedal ?? haven't found it yet , is it numbers stamped on the frame or a commission plate ??
      main prob. no spark no power to coil , off to study the wiring info I've just found
      thanks again. tom
    • By BrunoNogueira91
      Hello, I am restoring a bayou 220 here in Brazil, I have a question regarding the rear brake activated by the lever on the left side. The ex-owner connected it in place of the reverse cable and as this is incorrect, could someone show me through pictures where I correctly connect the rear brake cable? Another thing, every time you reverse, is it necessary to activate the reverse key?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...