Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts



Welcome! I moved your post into a new topic for you 😀

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By hutchir3
      Hello Folks....new to the forum.  I have two Warriors (87 and 92), and an 89 Big Bear.  Looking for some help with engine issues on the warrior, and my 89 Big bear backfired and died. Got spark, got gas, seems to have compression, (but haven't tested it yet...next). She rolls over good, maybe too good...seems soft. Have spark and enough compression to blow gas mist out the plug hole when cranking. Suggestions, Been running great since we got it.

    • By Spike976
      So I dug my warrior out of storage replaced the carburetor with one off Amazon & it was running great. Last week it didn't want to start it would crank & I could smell gas but nothing. I replaced the starter,stator,solenoid,spark plug & coil & resistor but still not starting. Checked the stator and its at 30 ohms tried using starter fluid but nothing. I am completely lost and could use some help thank you
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By jolio
      Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.
  • Similar Topics

    • By hangingon
      everyone has a happy new year! it's almost here my new years res. is going to be an easy one ride more!!!!!!
    • By StolenATV
      green in color winch on front drop basket on back
      More...
    • By Pumpkin472
      I have acquired a 1998 Suzuki LT-F160 Quad Runner through the payment of a debt. It took alot of research to find out what it is, because the previous owner didn't tell me a thing. It is in bad shape, I think, not sure, because I no nothing about ATV's. I want to get it running so I can sell it. I'm sure they are fun to ride, so I will want to ride it before I sell it. Hope I don't break my neck AGAIN. I will need all of your expert advise. I want to enter the photo contest, so I need to post 10 times. It will be a good one. I'm hoping I will have that many questions. I hope that's OK with all of you. Well, 1 down 9 to go.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...