Quantcast
Jump to content

2000 Arctic Cat 500 3402-195 shim 20mm


dpal65

Recommended Posts

Can anyone point me in a direction to find the specs on a shim for my 2000 Arctic Cat 500 part is unavailable and can't seem to find any info. such as thickness. The part number is arctic cat "3402-195" shim 20mm. Secondary transmission spacer/shim. I bought it used and it wasn't there when I took it apart to change starter gear.

Link to comment
Share on other sites

  • Admin changed the title to 2000 Arctic Cat 500 3402-195 shim 20mm

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By lester
      I picked up a 2000 Big Bear 400 4X4 that was sitting around that I know nothing about. It will not start. I do have a red light when in reverse. When I take it out of reverse, I do not get a green neutral light, and when I push the start button the red oil light comes on but there are no noises, nothing else happens. How do I test the neutral switch and/or bypass it to see if I can get it to at least crank? And does anyone have other suggestions for me to try?
    • By Werewolf
      Oil is getting in the air box from crankcase vent tube, I put the two hoses that go to the air box together then something started to smoke on the front of the engine. There is a filter? In the line I blew that out.
    • By Brantley11
      Hey everybody,
       
      My proficiency is with Hondas and Yamahas make me see RED!
       
      This bike is my brother in law's, it has 1199 miles on it and went from running great to dead with no start. Every once and a while it will start and sputter for 2 seconds. It is extremely sporadic when it fires but never runs for longer than 3 seconds. 
       
      Here is where we sit:
      Brand New Fully Charged battery
      Carb was cleaned with air hose and carb cleaner then into the ultrasonic cleaner with Aircraft aluminum cleaner
      New Shindy Carb kit (made in Japan version)
      Cleaned out petcock and gas tank
      New 93 Non Ethanol Gas
      New Spark Plug
       
      It gets a spark through the spark test light every time
      Bluish white spark
      When holding the spark plug 1/4" - 3/8" away from head it will jump and spark to the head
      Good Compression
       
      Here are the readings:
       
      Pickup Coil 519 Ohms (range 459-561)
      Charging Coil 266 Ohms (range 270-330)
      Lighting Coil 0.700 (range 0.702-0.858)
      Spark plug Cap 10.58 Ohms (10kohms
      Ignition Coil Primary Coil 0.5 ohms (range 0.18-0.28 ohms)
      Ignition Coil Secondary Coil 8.20 kOhms (range 6.32-9.48 kOhms)
       
      Would y'all think stator and pick up coil, rectifier or CDI are the culprit?
       
    • By Spritee1
      having an issue with the unit when running under a load up a hill or in high gear, seems like the belt is slipping, there is a clapping sound coming from the primary clutch like it releases and snaps back in. i don't think I should have a noise like that. this is a friends unit and he has already replaced the primary twice with the same result.
      not sure where to look next
    • By Roofus
      I cant seem to find what this part is called. Can anyone point me in the right direction? I must be misinterpereting the parts catalog or something? I dont see it in the rear axle section. I think it may be in the rear brake assembly section? click link to view picture.
       
      [removed broken image]
×
×
  • Create New...