Quantcast
Jump to content

FNG Here


vwhobo

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Arizona
      I recently bought a 87 TRX 250 not running of course, the owner had a brand new Key Switch on it.
      I think it is the wrong one or wrong wire colors as the colors dont match up with wiring diagram i downloaded for it. 
      anyone have a pic of their ign switch wires where they connect with the wire colors for that model? I ended up leaving the black/w stripe and
      green wire disconnected in order to hot wire it for other testing but would like to know as the colors dont match diagram. 


    • By huntindog
      I am in the process of puting it back together after replacing the DPS gearbox.
      The manual I have states that it will need to be flashed by a dealer. Is this still true?
      Also , I have a mystery bolt That I cannot remember where it goes. M6x 70 or so.  Hex head with a flat washer.I will try to attach a pic.
      Pic is no go for now....Cox issue I will try again later
      TIA
    • By TheRetiredMilitaryGuy
      Hey y’all, I need some help badly. I have a 02 Honda foreman rubicon 500, it sat for a year (ran out of time) just did a full top end plus piston and rings on it. Got it running but it will not drive forward at all and will only do 2 mph in reverse. The engine or transmission makes a very loud whining when I hit throttle both ways. 
      I need some help I’m very unfamiliar with the hondamatic. 
       
      Any ideas or options?
    • By utvboard
      2009 HONDA BIG RED
      Honda enters the MUV (multi-use vehicle) market with a side-by-side machine that leapfrogs the competition to set new standards in utility and recreation. With numerous automotive-based technologies, Big Red features a powerful 675cc OHV liquid-cooled PGM-fuel-injected single-cylinder engine and an automatic transmission with three selectable drive modes plus Reverse, front and rear independent double-wishbone suspension, a roomy cab featuring rubber-mounted bucket seats with adjustable backs, and a specially designed, highly durable, tilting cargo bed. A broad selection of Honda Genuine Accessories will also be offered.
      Big Red
      KEY FEATURES
      - Powerful OHV, liquid-cooled, PGM-fuel-injected 675cc, mid-engine design.
      - Automatic transmission with Reverse.
      2009 Honda Big Red in Camo
      - Three selectable drive modes.
      - Front and rear independent double-wishbone suspension for an impressively smooth comfortable ride.
      - Roomy cab and rubber mounted bucket seats with adjustable backs designed to comfortably fit a wide range of body types and reduce fatigue on long drives.
      Specially designed, high durability, tilting cargo bed
      - Specially designed, high durability, tilting cargo bed.
      - Wide variety of Honda Genuine Accessories.
      - Summer 2008 release. More information to come soon!
      Board Message - UTV Forum - Online UTV Community and UTV Forum
    • By ResQ91
      Hi Guys!

      New member and could really use your advice. I would have to believe this has been an issue for others but a search here came up with nothing......? (Probably me not doing search correctly)
       
      I have an 87 Big Bear 350 YFM350FWT
      The OEM Mikuni BTM carb is shot and would rather replace than rebuild.
      It is no longer made and I have had good luck with NICHE carbs so I ordered a #K-CRB-0006 This was what they said was replacement when ordered. This Carb only uses 1 Throttle cable. The Slide is linked so it uses one. (OEM had 2nd cable coming through top to move slide)
       
      Problem is when I ordered a replacement Cable from NICHE (#C-CBL-0061) the Cable wire is a little short, not allowing Throttle to return all the way down to Idle position. I called NICHE and they are at a loss. Haven't gotten back to me after 2+ weeks.
       
      What would you recommend other than a carb rebuild?
      Can I just use 1 of the OEM cables (It is the right length) and snip/disconnect the other that went to top of Carb for Slide?
      Or ??
       
      Thanks in advance for any advice you have!!
       
      Dave
×
×
  • Create New...